long 'microsoft corporation' loading screen or 0x000000f4 RRS feed

  • Question

  • hi. i need some help. my laptop's doing a lot of crazy things.

    1. when i try to turn it on, it will give me a message that windows failed to start and to choose between Launch Repair or Start Windows Normally.

    Now, when i choose Launch repair, I get a Bluescreen error 0x000000F4. It says to remove any newly installed hardware or software. 

    Or when I choose to Start Windows Normally, it will bring me to the "Microsoft Corporation" loading screen for a very very long time. I tried googling this problem and i read that it worked for someone after letting it load for 2 hours. But mine was already loading for 6 hours! >.<

    2. There are times that if i turn it on, it doesn't give me the first options. It just won't turn on. it automatically shuts off after few seconds.

    3. F8 isn't an option. It gives me the #1 error whenever i press f8 upon turning it on. But I was able to work around it though. I pressed f12, and it asked me to load windows - which will again lead me to #1 error. So I press ESC which leads me to f8 screen. 

    I already tried everything. safe mode, safe mode with cmd, with networking, last known configuration, etc. i tried all the options there in f8 but they all give me either #1 or #2 error.

    4. I tried booting up using the recovery disc (vista 32bit Home Prem). then i luckily got to the installation screen which has the vista interface. 

    however, i dont want to 'clean install' the OS. i've read that it will delete everything and i have very important files in it. 

    so i went on to 'Repair Your Computer' option.


    Startup Repair - waited for a long time then it asked me to click finish and to restart. but i get error #1 upon restart.

    System Restore - but it says there were no restore points found.

    Windows Memory Diagnostics Tool - it loads the memory test but it suddenly shuts off the computer when it reached 50ish percent. 

    I tried all these several times and Im just getting the same errors.

    I hope someone could help me. please.


    Sunday, November 22, 2009 12:38 AM


  • since you're having a problem with Vista, rather than Windows Home Server, you might want to try the Windows vista forums .
    I'm not on the WHS team, I just post a lot. :)
    Sunday, November 22, 2009 2:54 AM