none
Can there be done something about the submit button to avoid duplicate message when is browsed back? RRS feed

  • Question

  • I was browsing back to the original forum when I had made my previous question. That was impossible and created an duplicate message, can this be repaired?

    Now I see why those duplicates post are created. It happens it seems only with the question part and not the reply part.


    Thanks,

    Cor



    Sunday, October 14, 2012 9:53 AM

Answers

  • The Back button has been strange for a long time, throughout TechNet. After you edit and save (click Submit), the Back button brings you back to the edit page you just left, with the Submit button available. I've learned to not click Save or Submit again. Instead I click Back again. I think I am asked if I want to leave the page. I click Yes and get back where I want to be.

    Just now when I posted the above and clicked back I could not get back to the main forum page, no matter how many times I clicked Back. This does not happen often, but when it does I've learned to double click the Back button. This gets me back to the main forum page.


    Richard Mueller - MVP Directory Services


    Sunday, October 14, 2012 5:09 PM
    Moderator

All replies

  • The Back button has been strange for a long time, throughout TechNet. After you edit and save (click Submit), the Back button brings you back to the edit page you just left, with the Submit button available. I've learned to not click Save or Submit again. Instead I click Back again. I think I am asked if I want to leave the page. I click Yes and get back where I want to be.

    Just now when I posted the above and clicked back I could not get back to the main forum page, no matter how many times I clicked Back. This does not happen often, but when it does I've learned to double click the Back button. This gets me back to the main forum page.


    Richard Mueller - MVP Directory Services


    Sunday, October 14, 2012 5:09 PM
    Moderator
  • This is a test.

    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Twitter, Wiki)

    Tuesday, October 16, 2012 5:11 AM
    Owner
  • So you ask a question, it goes through. You click back. Then you click submit again?

    I suppose I can request this as a bug, but who does that? You've done that? Clicked back and then submit again?

    Am I missing something?

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Twitter, Wiki)

    Tuesday, October 16, 2012 5:29 AM
    Owner
  • So you ask a question, it goes through. You click back. Then you click submit again?

    I suppose I can request this as a bug, but who does that? You've done that? Clicked back and then submit again?

    Am I missing something?

    Thanks!


    Ed Price (a.k.a User Ed), SQL Server Customer Program Manager (Blog, Twitter, Wiki)

    Ed,

    I seldom ask a question :-) but I added a message some days ago in this forum. 

    My normal way when I do a reply is when I see it is accepted (sometimes in my perception after a minute) paging back and then do a renew.

    However, I forgot to tell that where I wrote about was only for the MSDN forums so I added that, (in fact it is probably only for the Visual Studio Forums). So I changed that. Then I saw I had 2 questions. My idea is that it is because of that horrible action that forces you to do submit before you page back (and forces than again).  

    Therefore I created from that original one this question (I don't like it when I've to do more because of inconsistency).

    That brings me to my next question, why is asking a question so complete different from replying while the same actions are used. It confuses.

    I write 1 forum, because the time I loose because of the bad performance, presentation and other bugs of the Visual Studio Forums makes it impossible for me to do more than one currently (although then probably more than most persons with some exceptions like Naom).



    Success
    Cor


    Tuesday, October 16, 2012 9:24 AM