Change Sync Settings "Browse . . ." Grayed Out RRS feed

  • Question

  • I've synced a folder with a remote machine.  Arriving at said remote machine, I find the folder on my desktop, nicely marked as a LiveMech folder, but that's not where I want it.  How do I move it into my documents folder.  I note that in the "Change synchronization settings for this folder" the "Location" and "Browse . . ." boxes are grayed out and can't be accessed.  I used to have success relocating such folders using the "Browse . . ." box.  What's happened?


    Thursday, May 21, 2009 8:13 PM


  • Thanks for your post.  When you originally add a folder to a remote device it will appear as a shortcut.  At that time you can change the location of the Live Mesh Folder.  Once the shortcut becomes a Live Mesh Folder (you sync it) the location can no longer be changed. 

    Solution:  Right click the folder, change sync setting to 'Never with this device' - a new shortcut will be created, move that shortcut to desired location, right click shortcut and 'Sync with this computer'
    Thursday, May 21, 2009 10:33 PM