locked
Genuine Advantage Failure 2003 RRS feed

  • Question

  • Due to the disctionary problem with office 2007, I had to install a disctionary from office 2003. Now I have problems downloading anything as I receive a message that my 2003 cannot be validated. Both are legal copies. 2007 shows as ok on validation, but not 2003. How can I resolve this considering 2003 is not fully installed (only disctionary)

     

    Wednesday, March 12, 2008 3:40 PM

Answers

  • I run the MGA dignostic tool, what do I do with it?

     

    Thanks

     

    Dave

    Wednesday, March 12, 2008 7:33 PM
  • Hi David,

     

    That is a good question, this forum is for support for validation issues.. if you need assistance with activating your product I would suggest reposting your question in the general Office newsgroup found here: http://www.microsoft.com/office/community/en-us/default.mspx?d=1 for further assistance with this issue.  Please let me know if you have any further questions or concerns.

     

    Thank you,

    Matt Prall, MS
    OGA Forum Manager

    Thursday, March 13, 2008 6:54 PM

All replies

  • Please follow this troubleshooting procedure:

     

    1. Download and run the MGA Diagnostic Tool: http://go.microsoft.com/fwlink/?linkid=52012

     

    2. After running the MGA Diagnostic Tool, click on the "Windows" tab and then click on "Copy".

     

    3. Next, visit the following website and create a post in the "WGA Validation Problems" forum and paste the results of the WGA Diagnostic Data in a detailed post. http://forums.microsoft.com/Genuine/default.aspx?SiteID=25

     

    4. A WGA troubleshooting specialist will analyze the data and recommend an appropriate solution.

     

    Wednesday, March 12, 2008 5:46 PM
  • I run the MGA dignostic tool, what do I do with it?

     

    Thanks

     

    Dave

    Wednesday, March 12, 2008 7:33 PM
  •  Carey Frisch wrote:

    3. Next, visit the following website and create a post in the "WGA Validation Problems" forum and paste the results of the WGA Diagnostic Data in a detailed post. http://forums.microsoft.com/Genuine/default.aspx?SiteID=25

    Thursday, March 13, 2008 12:14 AM
  •  

    Hope this is the correct forum, here is the dump.

     

    Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-RY7BM-HM3KT-BKVRW
    Windows Product Key Hash: 6994t4LQCbvkXhtNbqQCL4+auQs=
    Windows Product ID: 76487-OEM-2211906-00107
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010100.2.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {484EEFB8-83C0-4FF7-B6B5-F5393F9F4F06}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.59.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    Notifications Data-->
    Cached Result: 0
    File Exists: Yes
    Version: 1.7.18.5
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Data-->
    Office Status: 101 Not Activated
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: B4D0AA8B-531-645_77F760FE-153-80070002_7E90FEE8-175-80070002_025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{484EEFB8-83C0-4FF7-B6B5-F5393F9F4F06}</UGUID><Version>1.7.0069.0</Version><OS>5.1.2600.2.00010100.2.0.pro</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-BKVRW</PKey><PID>76487-OEM-2211906-00107</PID><PIDType>2</PIDType><SID>S-1-5-21-136372805-2056522654-1819231729</SID><SYSTEM><Manufacturer>IBM</Manufacturer><Model>25137GU</Model></SYSTEM><BIOS><Manufacturer>IBM</Manufacturer><Version>77ET54WW (1.14 )</Version><SMBIOSVersion major="2" minor="33"/><Date>20051220000000.000000+000</Date><SLPBIOS>LENOVO,LENOVO</SLPBIOS></BIOS><HWID>054E3A07018400E2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>2</stat><msppid></msppid><name>IBM Corporation</name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>101</Result><Products><Product GUID="{91E30409-6000-11D3-8CFE-0150048383C9}"><LegitResult>101</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>1AA048FC970CDA2</Val><Hash>3XwL/erv8FK5bTTmrR3NYTy+TF0=</Hash><Pid>73931-721-2433187-57126</Pid><PidType>1</PidType></Product><Product GUID="{91120000-0014-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional 2007</Name><Ver>12</Ver><Val>8955B1C188C5F78</Val><Hash>O5MZfW9fvkk21u57hqCInqknIkE=</Hash><Pid>81605-956-3977844-65360</Pid><PidType>1</PidType></Product><Product GUID="{91120000-003A-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Project Standard 2007</Name><Ver>12</Ver><Val>84B5FCBEBD2F78</Val><Hash>YrMltum7deQ+kkFwUMTsLeJjU6E=</Hash><Pid>84888-956-1021827-63003</Pid><PidType>1</PidType></Product><Product GUID="{91120000-0053-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Visio Standard 2007</Name><Ver>12</Ver><Val>9C0B236FC404F78</Val><Hash>bTpwfc/UO2pq8pDRZrRmfNmxRyA=</Hash><Pid>84891-956-1051214-63693</Pid><PidType>1</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Thursday, March 13, 2008 1:14 PM
  • Hello David,

     

    Your copy of the 2003 Office Suite is showing as not activated which is why you are not passing validation, if you install anything from the Office Suite then you will have that Office Suite installed on your computer.  You will need to activate this copy of Office before you can pass validation.  Please let me know if you have any further questions or concerns.

     

    Thank you,

    Matt Prall, MS
    OGA Forum Manager

    Thursday, March 13, 2008 6:25 PM
  • I am not sure how to do this when I only installed the dictionary (because of the Ofc 2007 problem). Office 2003 does not show up anywhere, so how do I register it?

     

    Thanks

     

    David

    Thursday, March 13, 2008 6:44 PM
  • Hi David,

     

    That is a good question, this forum is for support for validation issues.. if you need assistance with activating your product I would suggest reposting your question in the general Office newsgroup found here: http://www.microsoft.com/office/community/en-us/default.mspx?d=1 for further assistance with this issue.  Please let me know if you have any further questions or concerns.

     

    Thank you,

    Matt Prall, MS
    OGA Forum Manager

    Thursday, March 13, 2008 6:54 PM