locked
MacBook Pro Validation Hell RRS feed

  • Question

  • I use VMware fine on my computer but now booting up in bootcamp windows tells me an unauthorized change has been made. It will only let me open up the validation applet in IE and if I click close it logs me out. 

    Diagnostic Report (1.7.0110.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0x80070426
    Cached Validation Code: N/A, hr = 0x80070426
    Windows Product Key: *****-*****-9YBB4-3QFHB-3YJVC
    Windows Product Key Hash: t6r6fIlKaFUwrOypY/o5k3E8Vpc=
    Windows Product ID: 89580-435-0715717-71576
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6001.2.00010100.1.0.001
    ID: {104255EB-210D-4B96-8C48-17D7013A1236}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6001.vistasp1_gdr.080917-1612
    TTS Error: T:20081223211210710-
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: 6.0.6002.16398

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.28.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3_FA827CE6-153-8007007e_FA827CE6-180-8007007e

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{104255EB-210D-4B96-8C48-17D7013A1236}</UGUID><Version>1.7.0110.1</Version><OS>6.0.6001.2.00010100.1.0.001</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-3YJVC</PKey><PID>89580-435-0715717-71576</PID><PIDType>5</PIDType><SID>S-1-5-21-768091104-1796929832-2730025139</SID><SYSTEM><Manufacturer>Apple Inc.</Manufacturer><Model>MacBookPro5,1</Model></SYSTEM><BIOS><Manufacturer>Apple Inc.</Manufacturer><Version>   MBP51.88Z.0074.B01.0810311509</Version><SMBIOSVersion major="2" minor="4"/><Date>20081031000000.000000+000</Date></BIOS><HWID>11333507018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><BRT/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: U1BMRwEAAAAAAQAABAAAAK4HAAAAAAAAYWECAASwEojmJ9UFbWXJASBH6fzp2gky29l5WwyT4IzxjuAB8GmNaiQMeeTgY8ZGlpkCmRorIpvOoJoT4R0DADOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAwzkNYn29bLc66sfsN1jWgMM5DWJ9vWy3OurH7DdY1oDDOQ1ifb1stzrqx+w3WNaAw=

    Licensing Data-->
    Software Licensing service is not running.

    HWID Data-->
    HWID Hash Current: NAAAAAEAAgABAAEAAQABAAAABAABAAEAeqhCqKyGnCn8gbqPfPny9JRKsZQS987DrFZGyg==

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   APPLE   Apple00
      FACP   APPLE   Apple00
      HPET   APPLE   Apple00
      MCFG   APPLE   Apple00
      ASF!   APPLE   Apple00
      SBST   APPLE   Apple00
      ECDT   APPLE   Apple00
      SSDT   APPLE  CpuPm
      SSDT   APPLE  CpuPm
      SSDT   APPLE  CpuPm


     

    Tuesday, December 23, 2008 9:42 PM

Answers

  • Hello Yyngwong,


    In your Microsoft Genuine Advantage Diagnostic Tool (MGADT) report it shows the error code "Online Validation Code: 0x80070426". This means that the Software Licensing Service has stopped. Windows Vista uses this service to check itself and confirm it is Genuine. When the service is stopped, Windows Vista is unable to confirm its own Genuine status and may show Genuine or Non-Genuine. The fact that the Service has stopped is also, most likely, the cause of other issues you may be experiencing (such as not having access to the Control Panel).

     

    Please try the first set of steps and if it does not resolve the issue, move on to the next set.

     

    The first sets of steps are how to set the Software Licensing Service to start at each Windows Vista Start-up.

     

    1. Click Start button and in the Start Search box type in:  services.msc

    2. Press the Enter key on your keyboard

    3. The Services window should now open

    4. Scroll down to Software Licensing, then right-click on it and select Properties

    5. Under the General tab, click Stop button.

    6. Set the Startup Type to Automatic, and then click Apply

    7. Next, under Service Status, click Start button.

    8. Last, restart your computer.   

     

    The second set of steps is the Manual steps to Force Start the Software Licensing Service. Once you type the net start slsvc command and hit Enter, if you receive any error, then, for some reason, Windows Vista is not processing the command correctly and the issue is larger than just a Software Licensing problem. In which case, I would suggest contacting Windows Vista support below: http://support.microsoft.com
     

     

    If you have access to the Start button:

    1) Click Start button

    2) Type: cmd in the Start Search field

    3) At the top the Start window, you will see cmd.exe

    4) Right Click cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    If you do not have access to the Start button:

    1) Click the option that launches an Internet Browser

    2) A Browser will open, type: %windir%\system32 into the address field

    3) Find the file cmd.exe

    4) Right Click on the cmd.exe and select Run as Administrator

    5) Type: net start slsvc

     

    Thank you for visiting the Genuine Advantage forum.



    Stephen Holm, MS
    WGA Forum Manager


    Stephen Holm
    • Marked as answer by Stephen Holm Tuesday, December 23, 2008 10:55 PM
    Tuesday, December 23, 2008 10:55 PM