none
Why am I not receiving MSDN forum alerts? RRS feed

  • Question

  • I am not getting alerts from forum posts.  I am signed up for alerts.  I check the "My Alerts" -> "Your Alerts", the "Off" radio button is selected, but the page has script errors and if I change any of the values, the changes are not persisted.
    Thursday, July 22, 2010 3:56 PM

Answers

  • What browser are you using? If the Live Alerts site has script errors and is "off" you may want to try another browser on that page or check your security settings to ensure you haven't disabled scripting or something. If that setting is 'off', this is likely the reason you are not getting alerts.
    Community Forums Program Manager
    Monday, July 26, 2010 5:15 PM
    Answerer
  • Can't repro. Seems to be fixed. Go into My Settings and make sure you have an email there and that the option is turned on. There have been some instances where those settings were cleared by platform updates. Thanks!

    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Saturday, April 21, 2012 9:21 PM
    Owner

All replies

  • What browser are you using? If the Live Alerts site has script errors and is "off" you may want to try another browser on that page or check your security settings to ensure you haven't disabled scripting or something. If that setting is 'off', this is likely the reason you are not getting alerts.
    Community Forums Program Manager
    Monday, July 26, 2010 5:15 PM
    Answerer
  • I've tried it in IE and Chrome. 

    The setting is "off", but I can't turn it on!

    Also, all of the forum posts indicate that I have an alert setup. 

    Friday, July 30, 2010 9:33 PM
  • Can't repro. Seems to be fixed. Go into My Settings and make sure you have an email there and that the option is turned on. There have been some instances where those settings were cleared by platform updates. Thanks!

    Ed Price (a.k.a User Ed), SQL Server Experience Program Manager (Blog, Twitter, Wiki)

    Saturday, April 21, 2012 9:21 PM
    Owner