none
Does not sync properly RRS feed

  • Question

  • I just installed SyncToy 2.1 as a replacement for FolderMatch but it did not work properly - at least it appears that way. First, I ran an 'Echo' sync between my external drive and my SP4. Then I ran a Preview on the exact same sync in the other direction. The two locations should have been identical at this point but it came back saying that there were a large number of new files to copy. How is this possible?

    Update - If I run a preview in one direction it says there are no changes (i.e. the folders are identical) but if I run it the other way, with the same settings, it says there are 160+ new files to copy. Makes no sense.

    • Edited by AJBYUL Tuesday, February 9, 2016 12:38 AM
    Tuesday, February 9, 2016 12:26 AM

All replies

  • SyncToy did what you requsted. Echo is one way. If you want both ways you should request Synchronize. Do not give up. I've used it since 2010 and find it perfekt and very much reliable.
    Wednesday, February 10, 2016 2:28 PM