locked
Cannot connect to WHS by RDC after client/workstation rebuild RRS feed

  • Question

  • I just rebuilt my main workstation/server client to replace the motherboard and CPU. After the rebuild and reinstall of VistaBusiness 64-bit, I had no problem connecting to my homebrew WHS.  Before the rebuild I had absolutely no problems accessing theWHS through the Remote Desktop Connection.  Now, when I try to RDC connect into the WHS I get a message that says "To log in to this remote computer, you must be granted the Allow log on through Terminal Services right.  By default members of the Remote Desktop Users Group have this right.  If you are not a member of the Remote Desktop Users group or another group has this right, or if Remote Desktop Users group does not have this right, you must be granted this right manually".  I'm pretty green on this server admin stuff so any advice you can provide to allow me to remote in to the server to install some add-ins would be greatly appreciated.  Thank you very much.
    Thursday, November 6, 2008 9:17 PM

All replies

  • You don't need access to the server desktop through a Remote Desktop connection to install an add-in. You place the .msi file for the add-in in the \\server\software\addins folder, then start the WHS Console. In the console, select Settings, then Add-ins. The add-in you want to install should be listed under Available.

    If you need to install something that's not an add-in, you should carefully consider what exactly it does and whether it's appropriate/useful to have that tool on a server that you should not be logging in to. If it is, then you can log on to your server (using RDP or a local console) using the user name Administrator, and the password you set for the WHS Console application.

    I'm not on the WHS team, I just post a lot. :)
    Thursday, November 6, 2008 9:38 PM
    Moderator
  • Thanks for the advice, Ken.  I will try that for the add-in, but I also need to install some additional services that I think may require access to the WHS through RDC.  Any idea on how to get access through RDC?
    Thursday, November 6, 2008 9:41 PM
  • Oh man, I feel like hiding under a rock.  I wasn't using "administrator" for the User Login.  Problem solved.  As Rosanne Rosanna Danna said "nevermind".

    Thursday, November 6, 2008 9:57 PM
  • That would be high on my list of "Very common mistakes we have all made." :)
    I'm not on the WHS team, I just post a lot. :)
    Thursday, November 6, 2008 10:05 PM
    Moderator