locked
Genuine Windows Validation - fails after Nero un-installation/clean RRS feed

  • Question

  • Here is a little background on the issue at hand.

    This all started when I installed a new sata DVD burner and ran into driver issues (Multiple_IRP_Complete_Requests).
    One possible solution was the removal of Nero's InCD.

    I removed all of Nero and followed up using their clean tool since the problem persisted.

    I have had a previous occurance where the very same things happened in upgrading Nero. They blamed the OS and pointed me to a new build, which worked.

    This uninstallation and clean broke the very same two things:
    * The search assistant/companion
       - A reinstallation and unregistering and re-registering msxml3.dll fixed that.

    * Windows Validation.

    No matter what I try to use, the validation process now fails where it did not before this happened.
    The reason I know it fails immediately after is one fix for the search companion requires validation. Previously, I had updated which had JUST check validation, so this narrowed WHAT had casued the two issues.

    GenuineCheck.exe returns the following:
    ---------------------------
    Windows Genuine Advantage
    ---------------------------
    Code not available. The validation code could not be obtained. This may be due to technical difficulties, or you may be running an unsupported operating system. Please close this window and attempt the validation process again, or use the Back button in your Web browser to return to the download details page. [Error code: 0x800401f3]
    ---------------------------
    OK 
    ---------------------------

    - legitcheck.hta (I don't recall which link this came from) fails
    - FireFox plugin fails to validate as well.
    - Attempts in I.E. 7 fail as well.

    I would really like to get the validation fixed. I can always re-image to reset the machine but this is the second time this has happened where Nero is involved and I would like to know what they are breaking in this machine's validation process.

    Here is the output from MGADiag.exe

    Diagnostic Report (1.7.0095.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Validation Code: 0
    Online Validation Code: N/A
    Cached Validation Code: N/A
    Windows Product Key: *****-*****-W872C-JQPC8-GXG26
    Windows Product Key Hash: bhu7t6M4pfY40hrV4wnEWIBm3qI=
    Windows Product ID: 55274-640-0395103-23378
    Windows Product ID Type: 1
    Windows License Type: Volume
    Windows OS version: 5.1.2600.2.00010100.3.0.pro
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {D3EDF1CF-4319-41E0-9D71-35BA2741AC0A}(3)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: Registered, 1.7.69.2
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic: 025D1FF3-171-1_70AFE6BE-1223-800401f3_70AFE6BE-116-800401f3_63BB5E84-433-800401f3_E2AD56EA-235-800401f3_16E0B333-89-800401f3
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A
    Version: N/A

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x800401f3
    File Exists: Yes
    Version: 1.7.18.7
    WgaTray.exe Signed By: Microsoft
    WgaLogon.dll Signed By: Microsoft

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    WGATray.exe Signed By: Microsoft
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: Registered, 1.6.21.0
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-171-1

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->


    Monday, June 9, 2008 7:00 AM

Answers

All replies

  • Phil.G,

     

    The diagnostic tool indicates that the Windows XP Professional is genuine, however, there is no Office installed as of yet.

     

     

    For installation issues, please visit the following site(s):

     

    For Windows Install assistance: http://www.microsoft.com/windowsxp/using/setup/winxp/install.mspx
                                                            
    http://support.microsoft.com/ph/1173
                                                            

    For XP Home: http://support.microsoft.com/oas/default.aspx?ln=en-us&prid=3219&gprid=37013
                                                            

    For XP Pro: http://support.microsoft.com/oas/default.aspx?ln=en-us&prid=3518&gprid=185522
        

    Lori MS
    Monday, June 16, 2008 11:31 PM
  • Actually, the version of office that is installed is office 2000. But that is not the problem.

    The Ahead Nero installation and their "cleaning tool" were also breaking the search assistant/tool. So if I were looking to search for any file, it would not work. I have found a solution to this however so this is no longer an issue.

    The remaining problem is that some of Ahead's Nero installations and their "cleaning tool" are causing my Windows XP to become "invalid" as far as updates to the OS are concerned.

    Please re-read the original issue. This is not an installation issue as the OS has been installed for quite sometime
    and has worked without issue (to include validation).

    When apply any update which requires validation, the validation of the OS fails, therefor prohibiting me from downloading and applying the update - regardless of the method it uses.

    Ahead has refused to help by saying it is an OS issue (never mind the fact that their software caused it).

    Which is why I am writing here. I am trying to find a way or fixing the OS so that updates which require validation
    actually are able to validate the OS.

    Monday, June 23, 2008 6:15 AM
  • Phil,

     

       This is an issue with your XML services on the computer.  If you compare your Diagnostic Report to others on the forum, you will notice that yours is missing a bunch of text below the "Office Details" line. We commonly refer to this area as the XML blob. This is caused by a missing Registry Key and is most likely why the Product Key Update Tool did not work. I will provide you the steps to resolve this XML issue, but I strongly suggest waiting for the Windows XP disk, that we have sent you, and conduct a clean install.

     

     

    Fix (Part 1):

    1) Click “Start” button, then “Run”

    2) In the Run window, Type: regsvr32 msxml3.dll  <Click OK>
    (Note: This will register the msxml3.dll and the registry entry ‘HKEY_CLASSES_ROOT\MSXML.DOMDocument’ will be generated)

     If this does not work, the msxml3.dll may be missing or corrupt. Follow the below Fix (Part 2), in that case:

     

     Fix (Part 2):

     

    1) Go to the Microsoft XML Parser (MSXML) 3.0 Service Pack 7 (SP7) download page at:  http://www.microsoft.com/downloads/details.aspx?FamilyID=28494391-052b-42ff-9674-f752bdca9582&DisplayLang=en

    2) From the files available, download “msxml3.msi”

    3) Double click the file and follow the steps to install.

    4) Click “Start” button, then “Run...”

    5) In the Run window, Type: regsvr32 msxml3.dll  <Click OK>

     

     

    Last have you tried to research Ahead Nero's forums to see if other's have experienced anything such as you? Currently I am not sure what may be causing the problem so I would check with Ahead Nero as well as on their forums. 

     

     

    Let us know if the above action was able to resolve your problem.

     

    Thank you,

     

    Stephen Holm

    WGA Forum Volunteer

    Monday, June 23, 2008 7:53 AM