none
Please help me in getting the list of threads I had in my "My Threads" view in the old MSDN forums... RRS feed

  • Question

  •  Please help me in getting the list of threads I had in my "My Threads" view in the old MSDN forums... I am getting pissed off in this new "Bookmark" environment... Why would you want to change the normal life??!
    Friday, December 12, 2008 12:58 PM

Answers

  • We're importing the last of the forums this week, and rather than take down the forums to run the data fix twice, we decided to just do it once after we import the new data
    Matt Fraser, STO Forums Software Developer
    Wednesday, January 28, 2009 6:18 PM

All replies

  • I'll second that!
    C
    Friday, December 12, 2008 1:48 PM
  • Are you seeing this menu when you're logged in?
              Forums Home   Browse Users   My Profile   My Settings    My Threads    My Alerts

    That should give you all threads you've participated in. If you want to see someone elses threads, there is a link to their threads in the right nav of the profile page.

    -Andrew

    Forums Product Planner, Andrew.Brenner at Microsoft.com
    Friday, December 12, 2008 7:31 PM
  • Hi Andrew,

    It seems a number of people are having issues with this feature. When I view "My Threads" I only see 16 threads listed, yet if I search the forums using my name I find search results for the roughly 2000 posts I have made over the past year.

    A number of the threads missing from "My Threads" are tied into forums which have recently been migrated (is this still a work in progress or should the process be complete by now?). If I make a new post to one of these forums it shows up in "My Threads", but all my old posts don't show up. 

    According to http://social.msdn.microsoft.com/Forums/en-US/users/#page:1;searchexpression:Christopher%20Fairbairn I have 1105 posts and 746 answers (which itself is lower than on the previous forums site), yet as I said when I go into the "My Threads" section it only lists 16.

    This is a pain because in the old forums site I commonly went through "My Threads" to see threads where posters had posted updates, or to find links to good reference posts where I answered commonly asked questions etc.

    It seems things are still in a state of flux. For example until earlier this morning Ilya Tumanov's page (http://social.msdn.microsoft.com/Forums/en-US/users/#page:1;searchexpression:Ilya%20Tumanov) listed he had only made 4 posts yet showed he (correctly) had 5 badges.

    Ilya Tumanov's example is a good one, if you attempt to view his threads (http://social.msdn.microsoft.com/Forums/en-US/threads/?user=Ilya%20Tumanov) you will see it only lists 18 at present.

    Thanks,
    Christopher Fairbairn

    BTW: There seems to be a bug for display names with spaces in them. When you view either of the pages I referenced above you'll need to go into the search box and replace the %20 with a space and click the search button again to find any results...

    Visit my blog at http://www.christec.co.nz/blog/
    Friday, December 12, 2008 9:45 PM
  • Hmm... I tried to use the edit feature to edit my above post, but when I click the submit button my changes aren't showing up.

    Anyway, the Ilya Tumanov example is a good one. If you look at his threads (http://social.msdn.microsoft.com/Forums/en-US/threads/?user=Ilya%20Tumanov) it currently only lists 18.

    Thanks,
    Christopher Fairbairn

    Visit my blog at http://www.christec.co.nz/blog/
    Friday, December 12, 2008 9:52 PM
  • There are currently issues with My Threads not showing the threads we just imported from the old forum system. It's currently being worked on.

    Matt

    Matt Fraser, STO Forums Software Developer
    Saturday, December 13, 2008 12:54 AM
  • Exactly.. What Christopher said is correct. If you create new threads here in the new environment, it shows up in the My Threads link. Aso, if you reply any of your earlier posts. But not all the threads which existed in the earlier environment in the My Threads link, show up in the My Threads link of the new platform. Is this correct? Or, does each user needs to go and change something in the earlier version (like "mark for migration") so that all of them will be visible here?

    Please help because this is really annoying to find old posts and track them.

    Thanks a lot,
    Manoj Deshpande.
    Saturday, December 13, 2008 4:49 AM
  • Do you think the situation could be because, the threads are tagged to the user id's probably.. and when the environment changed, the user id's changed too and so they are not mapped anymore? just a thought...

    Manoj Deshpande.

    Saturday, December 13, 2008 4:53 AM
  • I just replied to the Points missing thread with info on a bug we found post migration.  Its the stats aggregator that causes both points as well as my threads issues.

    We have a fix that is being tested right now and will be hotfixed as soon as possible.

    Thanks for your patience.


    Ram T - Forums Dev
    Saturday, December 13, 2008 8:29 AM
  • ramthi said:

    I just replied to the Points missing thread with info on a bug we found post migration.  Its the stats aggregator that causes both points as well as my threads issues.

    We have a fix that is being tested right now and will be hotfixed as soon as possible.

    Thanks for your patience.


    Ram T - Forums Dev



    Thank you, Ram.

    Vincenzo Di Russo - Microsoft MVP Windows Internet Explorer, Windows Desktop Experience & Security - Since 2003
    Saturday, December 13, 2008 2:44 PM
    Moderator
  • Thanks for the information and looking into this matter, Ram..

    Looking forward to seeing my threads back soon...

    Manoj Deshpande.
    Sunday, December 14, 2008 1:51 PM
  • Hi Ram.. I still cannot see the threads. Can you please let me know when is the patch deployment planned?

    Thanks,
    Manoj Deshpande.
    Tuesday, December 23, 2008 6:43 AM
  • Manoj Deshpande said:

    Hi Ram.. I still cannot see the threads. Can you please let me know when is the patch deployment planned?

    Thanks,
    Manoj Deshpande.


    Please see this thread to updates to the points /  my threads problem:

    http://social.microsoft.com/Forums/en-US/reportabug/thread/48067f68-a41b-424a-999d-9ad179ea129a


    Matt Fraser, STO Forums Software Developer
    Tuesday, December 23, 2008 4:15 PM
  • Unmarking as answer since the threads are not stil visible...

    Manoj Deshpande.
    Thursday, January 8, 2009 5:58 AM
  • We've found another issue that needs to be fixed before we can fix the points and my threads. It's all slated to be fixed next week.

    Matt
    Matt Fraser, STO Forums Software Developer
    Friday, January 9, 2009 7:30 PM
  • Threads not available as yet... :-(((
    Wednesday, January 21, 2009 9:26 AM
  •  THIS IS GETTING PATHETIC!!??!!!! Why isn't this being addressed???
    Wednesday, January 28, 2009 7:01 AM
  • We're importing the last of the forums this week, and rather than take down the forums to run the data fix twice, we decided to just do it once after we import the new data
    Matt Fraser, STO Forums Software Developer
    Wednesday, January 28, 2009 6:18 PM
  • Thanks, the threads are available now.

    Manoj Deshpande.
    Thursday, February 5, 2009 6:59 AM