locked
crm 4.0 mail merge stops after one email

    Question

  • Hey All,
    We have crm 4.0 rollup 4 in a hosted environment and I'm connecting via the outlook client.  Outlook is v2007 sp2.  I have a marketing list of about 400 contacts and it will either fail with no error - no email sent after the crm activities message sasy they have been created - or it sends only the first email.  On the last step of the email I am choosing to send to all.

    If I choose a different list of 10 test contacts with the same pc and same email it works just fine.

    Any suggestions on troubleshooting my mail merge / marketing list?

    Thanks in advance

    Robert
    Tuesday, July 21, 2009 8:22 PM

Answers

  • I believe this is the real answer here - I figured this out by mistake.

    When you run a Word Mail Merge to send a campaign email activity, you have the little control in the ribbon that lets you move through the list of recipients to preview the messages. This control is in the "Mailings" tab of the ribbon.

    I think it's fairly common for someone to push the |>> button on that control before sending the email - simply to get a count of the people that actually made it from the list into the mail merge. If you do that (so the counter box there says 400 for your 400-name list), it's only going to send that last guy's email. You have to set that box back to the first recipient (so the box says 1). Then, complete the merge, and it will send all of the emails.


    Web: http://invoc.net
    Thursday, November 11, 2010 10:30 PM
  • One person solved their issue by unselecting the unsubscribe option in the campaign.

    Regards, Donna

            Windows Live Blog

    • Marked as answer by Jim Glass Jr Thursday, June 3, 2010 5:28 PM
    Thursday, June 3, 2010 1:51 AM

All replies

  • Ensure everyone in the Marketing List has Allowed E-mail fields selected and all have a valid e-mail address.  You can do this through the Manage List button.  Just add some filter criteria.

    If the above does not work, create a list of 50 records in a new Marketing List and see if that works.  There could be some corrumption in your Marketing List I suppose


    Best Regards, Donna
    Friday, July 24, 2009 5:55 PM
  • I've been seeing this same behavior for quite some time - using mail merge, only the first member gets an email. The rest don't show up in either the emails created or the failed section (I'm talking about performing mail merge from a campaign activity). I've tried it with multiple lists - it's a problem in mail merge. Has anyone seen this and solved it?


    Thanks,

    Andy


    Web: http://invoc.net Blog: http://invoc.net/CRM_BPOS_Blog
    Thursday, June 3, 2010 12:58 AM
  • One person solved their issue by unselecting the unsubscribe option in the campaign.

    Regards, Donna

            Windows Live Blog

    • Marked as answer by Jim Glass Jr Thursday, June 3, 2010 5:28 PM
    Thursday, June 3, 2010 1:51 AM
  • I believe this is the real answer here - I figured this out by mistake.

    When you run a Word Mail Merge to send a campaign email activity, you have the little control in the ribbon that lets you move through the list of recipients to preview the messages. This control is in the "Mailings" tab of the ribbon.

    I think it's fairly common for someone to push the |>> button on that control before sending the email - simply to get a count of the people that actually made it from the list into the mail merge. If you do that (so the counter box there says 400 for your 400-name list), it's only going to send that last guy's email. You have to set that box back to the first recipient (so the box says 1). Then, complete the merge, and it will send all of the emails.


    Web: http://invoc.net
    Thursday, November 11, 2010 10:30 PM