none
Video folder has no files but shows 4.4GB used

    Question

  • My video share folder shows 4.4GB used, but there are no files in the folder. 

    I also use the MyMovies add in.  The monitor folder function of MyMoives keep picking up movies that were deleted some time ago.  There is also a Recycle$ folder that is visable in MyMovies.  But is not visable in the share. 

    The strange thing is when I select one of the "ghost" files in Media Center the movie starts playing, so it must be some where. 

    Any ideas on where it maybe and how to delete.

    Friday, August 21, 2009 12:26 AM

Answers

  • Living on the wild side I just deleted these files as it appear the vidoe folder was the only share that had them.  Seemed to solve the problem. 
    • Marked as answer by dan4307 Friday, August 21, 2009 1:10 AM
    Friday, August 21, 2009 1:10 AM

All replies

  • My video share folder shows 4.4GB used, but there are no files in the folder. 

    I also use the MyMovies add in.  The monitor folder function of MyMoives keep picking up movies that were deleted some time ago.  There is also a Recycle$ folder that is visable in MyMovies.  But is not visable in the share. 

    The strange thing is when I select one of the "ghost" files in Media Center the movie starts playing, so it must be some where. 

    Any ideas on where it maybe and how to delete.


    Try enabling Show hidden files and folders and see if you can see anything in the Videos share then.
    Friday, August 21, 2009 12:30 AM
  • Thanks for the reply....

    Hidden files are already displayed, but I may have a little headway.  If I choose to display "Hide Protected Operating System Files" I see three files and one is a greyed out Recycle Bin.  Right clicking on this file to show properties indicates the file size is 4.4 GB.

    I am seeing all this in via the share shortcut. 

    I did remote in a check the whs desktop recycle bin and there are no files here. 

    Any idea on if I can I just delete the hideden Recycle Bin file in the videos share?

    Thanks again.
    Friday, August 21, 2009 12:51 AM
  • Living on the wild side I just deleted these files as it appear the vidoe folder was the only share that had them.  Seemed to solve the problem. 
    • Marked as answer by dan4307 Friday, August 21, 2009 1:10 AM
    Friday, August 21, 2009 1:10 AM