none
Error al momento de asignar un caso a una cola RRS feed

  • Pregunta

  • Buenos días estimados,

    Tengo el siguiente error, al momento de querer asignar un caso a una cola con cualquier usuario normal no lo asigna, pero al momento de asignarlo con el usuario: administrador del sistema si me deja, cual permiso de los roles me hace falta para el usuario normal, ya que le tengo habilitados todos los de caso y cola.

    Un Saludo...


    Vive la Vida y no dejes que ella Viva de ti...

    jueves, 12 de julio de 2012 17:15

Respuestas

  • Buenos días estimados,

    Encontré la solución lo que pasa es que al ver las colas, en la vista por defecto muestra "Elementos que estoy trabajando", las cuales son las mis colas por eso no se podían ver las demás. Lo que se hizo fue cambiar la vista. De igual forma muchas gracias por su ayuda.

    Un saludo...


    Vive la Vida y no dejes que ella Viva de ti...

    • Marcado como respuesta Jose G Reyes R viernes, 13 de julio de 2012 14:26
    viernes, 13 de julio de 2012 14:26

Todas las respuestas

  • Estimado,

    ¿Te sale un error? o no llegas a visualizar en la vista de items asignados a una cola?

    Por favor, ingresa al caso que acabas de tratar de asignar y haz clic sobre el botón del ribbon que dice "Queue Items Details". Verifica que este asignado el caso a la cola que seleccionaste.

    Coméntanos los resultados.


    [MVP]-Microsoft Dynamics CRM | My blog: http://jimmylarrauri.blogspot.com | My twitter: http://twitter.com/jimlarrauri

    viernes, 13 de julio de 2012 4:21
    Moderador
  • Hola Jose,

    Creo que deberías darte un paseo por los roles (tal como lo dices) y ver que el rol del usuario tiene habilitada la opción asignar (si no recuerdo mal). Yo lo que haría sería (que tal si utilizamos un termino que hace tiempo se puso de moda) "Ingeniería Inversa". Es decir, primero le daría el permiso total (el de organización) y luego bajaría poco a poco.

     


    Salu2 Atilin | http://atiliorosas.blogspot.com.es/

    • Propuesto como respuesta Atilio viernes, 13 de julio de 2012 6:37
    viernes, 13 de julio de 2012 6:37
  • Buenos días estimados,

    Encontré la solución lo que pasa es que al ver las colas, en la vista por defecto muestra "Elementos que estoy trabajando", las cuales son las mis colas por eso no se podían ver las demás. Lo que se hizo fue cambiar la vista. De igual forma muchas gracias por su ayuda.

    Un saludo...


    Vive la Vida y no dejes que ella Viva de ti...

    • Marcado como respuesta Jose G Reyes R viernes, 13 de julio de 2012 14:26
    viernes, 13 de julio de 2012 14:26