none
Cuerpo de correo electrónico RRS feed

  • Pregunta

  • Hola,

    Por si a alguien le ha ocurrido alguna vez y me puede ayudar.

    Al establecer referente a desde CRM outlook (2003 SP3) en un correo electrónico que tiene el cuerpo escrito y realizar el seguimiento en CRM, me voy al historial del registro en el que he establecido el referente a y aparece el correo electrónico pero con el cuerpo vacío (es algo sencillo).

    Da lo mismo que el referente a sea una oportunidad, caso, cuenta... desaparece el cuerpo del correo. La primera vez que vas al historial del registro ves el cuepo del mail rellenado, pero la 2ª vez que lo abres ya no.

    Gracias de antemano, saludos

    jueves, 15 de abril de 2010 10:39

Respuestas

  • Hola,

    El error de perder el cuerpo era debido a un flujo de trabajo que estaba publicado sobre la entidad correo electrónico, lo único que hacía era actualizar unas fechas. Pero lo despublique y los correos no perdían el cuerpo. Así que eliminé el flujo, lo cree de nuevo y ahora ya funciona.

    Gracias por vuestro interés, saludos.

    • Marcado como respuesta Nertzu lunes, 24 de mayo de 2010 10:10
    lunes, 24 de mayo de 2010 10:09

Todas las respuestas

  • Nertzu,

    Puedes proporcionarnos mas info acerca del cliente donde experimentas el problema, me gustaría  que contestes estas preguntas

    ¿Qué versión de Microsoft Dynamics CRM es la 3 o la 4 es la instalada en tu organización?

    ¿Que rollup es el último instalado a nivel servidor?

    ¿Que rollup es el último instalado en la máquina cliente?

    ¿Reproduces el mismo problema en otra máquina también o solo es en la tuya?

     

    Espero tus respuestas.


    Jimmy Larrauri http://jimmylarrauri.blogspot.com
    viernes, 16 de abril de 2010 10:54
    Moderador
  • Hola Jimmy,

    La versión es la 4.

    En el servidor está instalado el rollup 7.

    En la máquina del usuario no se que rollup hay.

    Sí, el problema se reproduce también en el equipo de otra usuaria que entiendo tiene la misma configuración.

    Gracias por tu atención, saludos!

     

     

    viernes, 16 de abril de 2010 11:24
  • Hola Nertzu,

    Que interesante es el problema que estas reporduciendo, déjame investigarlo pero antes de eso verifica por favor que el Outlook Client for CRM este tambien instalado con el Rollup 7, ¿Como saber que version tiene?, Dirígete a Panel de Control > Agregar o quitar programas > Ver actualizaciones de software y Verifica que roll up se ha instalado sobre Dynamics CRM for Outlook.

    Esta de mas preguntarte lo siguiente, pero ingresando en la misma máquina con el cliente web ¿ Puedes ver correctamente el cuerpo del correo?

    Espero tus respuestas.


    Jimmy Larrauri http://jimmylarrauri.blogspot.com
    viernes, 16 de abril de 2010 12:38
    Moderador
  • Hola Jimmy,

    Me aseguraré de que tiene el rollup 7 sobre Dynamics CRM outlook.

    Si el correo lo ha referenciado esta usuaria a una oporrtunidad, caso, ... al ir al cliente web tampoco ves el cuerpo. Da lo mismo con que usuario entres al cliente web, con el suyo o con el del administrador, en ninguno de los dos casos ves el cuerpo desde el cliente web. Creo que es una cosa de la configuración de usuario, algún componente o algo porque a otra compañera suya también le ocurre. Pero a otros no.

    Gracias, saludos.

     

    • Marcado como respuesta Nertzu lunes, 24 de mayo de 2010 10:07
    • Desmarcado como respuesta Nertzu lunes, 24 de mayo de 2010 10:07
    miércoles, 21 de abril de 2010 6:31
  • Pues no me queda mas que decirte, que esas máquinas donde reproduces el problema deben de tener algun problemilla, ya que como tu dices probando con cualquier cuenta que posea cualquier rol no llegas a ver nada sobre estas máquinas, pero en otras si.

    Despues de instalarle el rollup 7 en la máquina cliente, ¿Has borrado las cookies? de la máquina, nose si te sirva, pero siempre suelo actualizar las cookies despues de la instalación del roll up cliente for outlook.

    Una consulta, has revisado las diferencias en la configuración de los usuarios entre la máquina que se puede ver y entre la que no?


    Jimmy Larrauri | http://jimmylarrauri.blogspot.com
    • Marcado como respuesta Nertzu lunes, 24 de mayo de 2010 10:06
    • Desmarcado como respuesta Nertzu lunes, 24 de mayo de 2010 10:07
    jueves, 22 de abril de 2010 22:23
    Moderador
  • Hola,

    El error de perder el cuerpo era debido a un flujo de trabajo que estaba publicado sobre la entidad correo electrónico, lo único que hacía era actualizar unas fechas. Pero lo despublique y los correos no perdían el cuerpo. Así que eliminé el flujo, lo cree de nuevo y ahora ya funciona.

    Gracias por vuestro interés, saludos.

    • Marcado como respuesta Nertzu lunes, 24 de mayo de 2010 10:10
    lunes, 24 de mayo de 2010 10:09