none
Error instalación Reporting services RRS feed

  • Pregunta

  • Hola,

    Estoy realizando la instalación de reporting services en dynamics AX2012, la base de datos es de otro dominio llamado dominioanterior y mi actul dominio es dominioactual y ya cambiée los S-ID para que los usuarios del anterior dominio se vieran en mi nuevo dominio por lo cual accedo a la aplicación ya Enterprise portal sin problema pero no puedo instalar Reporting Services por que me genera el siguiente error:

    An error occurred while adding users Dominioanterior\AOS,Dominio actual\migue,Dominio actual\milen,  Dominio actual\pruebas to the SQL Server Reporting Services DynamicsAXBrowser role in the folder Dynamics.

    The error is: The user or group name 'DOMINIO anteriro\AOS' is not recognized..
    2012-11-14 11:30:25Z An error occurred during setup of Reporting Services extensions.
    2012-11-14 11:30:25Z Reason: The user or group name 'dominio anterior\AOS' is not recognized.

    Microsoft.Dynamics.AX.Framework.Reporting.Shared.ReportException: The user or group name 'dominioanterior\AOS' is not recognized.
    2012-11-14 11:30:25Z    at Microsoft.Dynamics.AX.Framework.Reporting.Shared.ReportingServicesProxy.AddUsersToRole(IEnumerable`1 users, String roleName, String reportServerUrl, String reportFolder)
    2012-11-14 11:30:25Z    at Microsoft.Dynamics.Setup.ReportsServerInstaller.AddToSSRSRoles(String configurationId)
    2012-11-14 11:30:25Z    at Microsoft.Dynamics.Setup.ReportsServerInstaller.InstallConfigurationFiles(String instanceName, Boolean deploy, String reportDeployScriptFile, String reportDeployLogFile)
    2012-11-14 11:30:25Z    at Microsoft.Dynamics.Setup.Components.ReportingServicesExtensions.InstallConfigurationFiles(String instanceName)
    2012-11-14 11:30:25Z    at Microsoft.Dynamics.Setup.Components.ReportingServicesExtensions.RunReportingSetupManagerDeploy()

    Revisando los usuarios...Aos no esta en el listado de usuarios de DynamicsAX2012 ni en configuración, no sé si existe una tabla donde se almacenan los usuarios anteriores o se registra la sesión del dominio anterior y genera error por eso...

    Recibo ayuda....o ideas....para poder solucionarlo

    Gracias!!

    miércoles, 14 de noviembre de 2012 21:32

Respuestas