none
CRM 4.0 y Outlook 2010 RRS feed

  • Pregunta

  • Estimados tengo el siguiente escenario.

    - MS CRM 4.0 en el dominio ABCD
    - Outlook 2010 en el dominio EFGH
    - Los usuarios del dominio ABCD y EFGH son los mismos. Ej. ABCD\JuanPerez y EFGH\JuanPerez

    Cuando trato de configurar el cliente MS CRM Dynamics para Outlook, va todo bien, pero cuando trata de conectar con el servidor de CRM me da error HTTP 401: Unauthorized.

    Es posible ingresar manualmente las credenciales o es posible configurar MS CRM Dynamics para Outlook en este escenario??

    Quedo atento a sus comentarios, Muchas gracias


    AAA


    miércoles, 9 de enero de 2013 21:46

Respuestas

  • Hola ALex, lo importante es saber donde está "logueado" el usuario que accede a CRM. los usuarios deberían estar logueados en el  mismo AD que el de CRM.

    Si tienes 2 Active Directories diferentes, deberías hacer una relación de confianza entre ellos, para que un los usuarios de un sitio sean reconocidos por el de otro, creo que no deberían estar duplicados. Ten en cuenta que cada usuario en el AD tiene un GUID interno que es el que almacena CRM en su tabla de usuarios (es uno solo, si tienes el usuario por duplicado, serían dos GUIDs diferentes).

    No se si te sirve esto como ayuda...ya nos contaras...


    Demian Adolfo Raschkovan Blog: http://crmtoall.blogspot.com If this post answers your question, please click "Mark As Answer" on the post and "Mark as Helpful"

    jueves, 10 de enero de 2013 8:10
    Moderador

Todas las respuestas

  • Hola ALex, lo importante es saber donde está "logueado" el usuario que accede a CRM. los usuarios deberían estar logueados en el  mismo AD que el de CRM.

    Si tienes 2 Active Directories diferentes, deberías hacer una relación de confianza entre ellos, para que un los usuarios de un sitio sean reconocidos por el de otro, creo que no deberían estar duplicados. Ten en cuenta que cada usuario en el AD tiene un GUID interno que es el que almacena CRM en su tabla de usuarios (es uno solo, si tienes el usuario por duplicado, serían dos GUIDs diferentes).

    No se si te sirve esto como ayuda...ya nos contaras...


    Demian Adolfo Raschkovan Blog: http://crmtoall.blogspot.com If this post answers your question, please click "Mark As Answer" on the post and "Mark as Helpful"

    jueves, 10 de enero de 2013 8:10
    Moderador
  • Hola Alex

    Trata de ejecutar el outlook con un usuario de CRM, luego prueba de conectarte. 

    Comentanos como te fue


    Salu2 Atilin | http://www.dexrm.com

    jueves, 10 de enero de 2013 12:11