none
Correo masivo RRS feed

  • Pregunta

  • Hola buen día.

    Tengo un CRM  4.0 Professional en mi servidor, ademas tiene instalado el Email Router, esta configurado correctamente(pasa las pruebas de conexion), hice una prueba enviando un correo electronico desde una actividad  de correo electronico desde el modulo de Area de trabajo, dicho correo se envió y se recibió satisfacoriamente, trate de enviar un correo masivo, es decir desde una campaña de marketing genere una actividad de correo electronico, las distribuí, pero esos correos no se enviaron, en el la ficha de actividad de la campaña,en la parte izquierda no muestra nada en VER MENSAJES DE CORREO ELECTRONICO CREADO" y en "ERRORES" tampoco muestra nada.

    Porque en una parte del crm si funciona y en otra no? que puede  estar pasando?

    Saludos

    jueves, 13 de mayo de 2010 16:35

Todas las respuestas

  • Quiza te sirva encender el Trace de Dynamics CRM y ver que esta sucediendo.

    Link: http://support.microsoft.com/kb/907490/en-us

     

    Tené en cuenta que mantener esto prendido afecta la performance. Te recomiendo apagarlo en cuanto tengas data suficiente para analizar el error.

    lunes, 17 de mayo de 2010 20:42
  • Hola, Ediss

    Las veces que me ocurrió algo semejante fue porque el servicio de Workflow (Microsoft Dynamics Asynchronous Service) no estaba arrancado. Los mensajes masivos son creados en segundo plano por este servicio.

    Saludos

    Daniel -http://crmadiario.blogspot.com

    miércoles, 19 de mayo de 2010 7:00