none
Mensaje solicitando usuario y contraseña para el servidor crm RRS feed

  • Pregunta

  • Buenas Tardes.

    Tengo un problemita en un cliente Outlook.
    Cuando abro algunas ventanas me solicita el usuario y contraseña del servidor crm, me la pide varias veces y algunas me las abre hay veces que me aparece el siguiente mensaje:

    HTTP Error 401.1 - Unauthorized: Access is denied
    
    

    Por qué sucede este error, verifique la seguridad en internet explorer-herramientas opciones de internet y todo está bien configurado.

    otra cosita, a veces cuando abro un correo electronico en outlook me sale un error ha detectado un problema y debe cerrarse. se reinicia outlook.

    Si me pueden ayudar, se los agradecería.

    Saludos,

    Shirlys.

    miércoles, 12 de agosto de 2009 20:47

Respuestas

  • Buenas Tardes.

    Tengo un problemita en un cliente Outlook.
    Cuando abro algunas ventanas me solicita el usuario y contraseña del servidor crm, me la pide varias veces y algunas me las abre hay veces que me aparece el siguiente mensaje:

    HTTP Error 401.1 - Unauthorized: Access is denied
    
    
    
    

    Por qué sucede este error, verifique la seguridad en internet explorer-herramientas opciones de internet y todo está bien configurado.

    otra cosita, a veces cuando abro un correo electronico en outlook me sale un error ha detectado un problema y debe cerrarse. se reinicia outlook.

    Si me pueden ayudar, se los agradecería.

    Saludos,

    Shirlys.


    Hola Shirlys,

    Es un problem que suele suceder no solo en el cliente Outlook, sino tambén en el web.

    Probemos lo siguiente:

    Abre el Internet Explorer > Internet Options > selecciona el tab security > Escoge trusted sites ( Sitios seguros ) > Agrega el site del CRM Ejm: http://contoso:5555 .

    Adicionalmente también cerciorate que la configuración en local intranet (Internet Explorer > Internet Options > selecciona el tab security > Escoge Local intranet) ,  click en el botón custom level (Level personalizado)  sea la siguiente:  en la sección User Autentication cerciorate que este escogida la opción Automatic logon with current user name and password.

    Adicionalmente, elimina todas las cookies.

    Nos avisas como te fue.

    Jimmy Larrauri.
    Jimmy Larrauri
    viernes, 14 de agosto de 2009 14:11
    Moderador

Todas las respuestas



  • Buenas tardes Shirlys,

    Creo que se debe a que la computadora no esta dentro del dominio, lo que pasa con el cliente de outlook es que tanto el usuario como la computadora deben de estar dentro del dominio, y por parte del crm el usuario debe tener algun rol de seguridad y por lo tanto no debe de pedir contrasena ya que lo proporciona la sesion del usuario que lo esta usando.

    Sin mas que agregar.

    Juan P. Solares

    • Propuesto como respuesta G2Informatica martes, 31 de mayo de 2011 15:25
    • Votado como útil G2Informatica martes, 31 de mayo de 2011 15:25
    jueves, 13 de agosto de 2009 21:44
  • Buenas Tardes.

    Tengo un problemita en un cliente Outlook.
    Cuando abro algunas ventanas me solicita el usuario y contraseña del servidor crm, me la pide varias veces y algunas me las abre hay veces que me aparece el siguiente mensaje:

    HTTP Error 401.1 - Unauthorized: Access is denied
    
    
    
    

    Por qué sucede este error, verifique la seguridad en internet explorer-herramientas opciones de internet y todo está bien configurado.

    otra cosita, a veces cuando abro un correo electronico en outlook me sale un error ha detectado un problema y debe cerrarse. se reinicia outlook.

    Si me pueden ayudar, se los agradecería.

    Saludos,

    Shirlys.


    Hola Shirlys,

    Es un problem que suele suceder no solo en el cliente Outlook, sino tambén en el web.

    Probemos lo siguiente:

    Abre el Internet Explorer > Internet Options > selecciona el tab security > Escoge trusted sites ( Sitios seguros ) > Agrega el site del CRM Ejm: http://contoso:5555 .

    Adicionalmente también cerciorate que la configuración en local intranet (Internet Explorer > Internet Options > selecciona el tab security > Escoge Local intranet) ,  click en el botón custom level (Level personalizado)  sea la siguiente:  en la sección User Autentication cerciorate que este escogida la opción Automatic logon with current user name and password.

    Adicionalmente, elimina todas las cookies.

    Nos avisas como te fue.

    Jimmy Larrauri.
    Jimmy Larrauri
    viernes, 14 de agosto de 2009 14:11
    Moderador
  • Pudes intentar poner el sitio como un trust site o sitio de confianza en la configuracion de internet explorer, también que se auto identifique con las credenciales del usuario, al poner el nombre del usuario tambien puedes probar a poner "Dominio/nombre usuario" y no solo el nombre.
    jueves, 27 de agosto de 2009 6:22
  • Gracias, todo está configurado como me indicaron, pero igual me sigue mostrando esa ventana...cuando ejecuto la herramienta de diagnostico me aparece que es bajo rendimiento de la red...
    Tendrá algo que ver que en el servidor de crm también tenemos otras aplicaciones???? 
    jueves, 1 de octubre de 2009 12:43
  • Hola Shirlys.

    tienen un problema similar al que tienes tu. Una pregunta aparte, tienes instalados los rollup del CRM?, tanto del servidor como el del cliente?

    Saludos

    Atilio
    • Propuesto como respuesta victorcampos30 lunes, 16 de noviembre de 2009 9:15
    viernes, 2 de octubre de 2009 12:10
  • Hola

    Como dice Juan Verifica que el equipo este dentro del dominio.

    Verifica los sitios de confianza http://servername:5555/

    Una pregunta cuantos rollups tienes aplicados en el CRM Server y en el Cliente Outlook?
    Esto se soluciona con los rollups: [Cometario Shirlys:(otra cosita, a veces cuando abro un correo electronico en outlook me sale un error ha detectado un problema y debe cerrarse. se reinicia outlook.)]


    Un saludo
    lunes, 16 de noviembre de 2009 9:16
  • Aprovecha la salida del Update Rollout 7 para instalartelo a ver si soluciona tu problema , lo que comentas de que te aparece un error solo en algunas ocasiones no especificas si accedes por IFD, tambien peude deberse a que no este funcionando correctamente el proceso asincrono.

    Saludos.
    lunes, 16 de noviembre de 2009 20:47
  • Gente: en mi caso solucioné este problema abriendo el archivo web.config del servidor y cambié esta etiqueta dejándola así: <authentication strategy=”OnPremise”>.

    Espero que sirva.

    Saludos.

    lunes, 13 de diciembre de 2010 15:21