PWA 2010 site stuck "In Progress" for 24 hours


  • I'm trying to provision a new Project Web application site and the job is stuck. Never had issues before, we already have 3 PWA sites. We're at the Dec 2011 CU. I've rebooted, restarted the project server application service, the SP Timer job, and lastly (probably not a good thing) deleted the db's created for that In Progress site in hopes to get it to throw an error and stop. I've disabled/renabled the project provisioning job, too. It still said it was running, even when I disabled it. 

    I tried to create another site, and it sits at "waiting for resources," probably because it's waiting for the other site to finish. How can I kill this job?

    All servers (2 WFE/App Servers) and a SQL Server are on Windows 2008 R2. There are no messages related to this in the ULS logs or the app or system logs.

    I've also reset IIS.

    I removed the instance via Powershell

    after which it said "successfully deleted provisioning job", but it is not removed--When I run the command to

    Get-SPProjectWebInstance -Url http://server/pwa
    --it still shows as "provisioning"
    2012. február 16. 18:18


Az összes válasz