locked
How to obtain an older version of Nonprofit Template for Microsoft Dynamics CRM that works on Crm 2011?

    Pertanyaan

  • I downloaded the latest version of the Nonprofit Template for Microsoft Dynamics CRM. Version 1.0.0.10920. I'm trying to install it on a Crm 2011 environment, but it seems (based on the error message that follows) that, in spite of the template promising support for Crm 2011, it now only works on Crm 2013 and up. I believe this is the case because:

    1. It uses the PackageDeployer (which I don't believe is compatible with Crm 2011), and
    2. I receive the following error message in the PackageDeployer.log when I try to run it against the organization.
      Solution validation failed for the Solution "Microsoft Dynamics CRM for Nonprofit Organizations" With the Solution Package Version: 7.0 against the deployment Organization with Version : 5.0.9690.4376, which is incompatible. Please try to install the Solution on a compatible CRM Organization
    17 Juni 2015 13:05

Semua Balasan

  • I'm running into this exact same issue. Microsoft, can you please provide us this solution again?
    28 September 2015 17:14