none
Autorizzazione Negata a Processo Interazione per avvio processo CRM

    Domanda

  • Salve,

    ho verificato una anomalia nel mio processo di interazione.

    Al momento di inserire il nominativo dell'entità Contatto nella apposita finestra di ricerca, se il nominativo non è presente e l'utente cerca di inserirne uno nuovo utilizzando il pulsante NUOVO, appare il messaggio "L'utente non ha l'autorizzazione necessaria. Contattare l'Amministratore". 

    Tuttavia, se l'utente ignora tale avviso e sulla barra superire della stessa schermata clicca sul pulsante CREA--CONTATTO, il sistema gli permette di effettuare la procedura di inserimento normalmente 

    Posto che il problema è nella configurazione dei Ruoli di Sicurezza, per risolvere tale inconveniente ho dato una occhiata alle voci che potevano essere risolutive, ma ogni tentativo è stato vano. Nell'ultimo intervento ho attivato sotto la voce PERSONALIZZAZIONE il flag ATTIVA PROCESSI IN TEMPO REALE, ma ho verificato che addirittura gli utenti non avevano più la possibilità di avviare il processo e quando cliccavano sul relativo pulsante appariva il messaggio "ACCESSO NEGATO".

    Ho riportato tutto allo stato originale ma con mia grande sorpresa adesso con la vecchia configurazione dei Ruoli esistenti gli Utenti non riescono più ad avviare il Processo

    L'unica possibilità è concedere loro un Ruolo con maggiori Privilegi.

    Cosa può essere successo?

    Grazie dell'aiuto perchè sono in difficoltà.

    Luca

    PS: il ruolo creato appositamente per gli utenti è stato creato oltre 2 anni fa e mi ero già accorto che qualche inconveniente l'aveva manifestato con i nuovi aggiornamenti. Ad esempio Utenti con lo stesso identico Ruolo, ma creati in tempi diversi, avevano su alcune funzionalità limitazioni diverse..davvero strano


    • Modificato Luca Zan venerdì 5 giugno 2015 14:32
    venerdì 5 giugno 2015 14:26