locked
Windows vista Firewall non funziona dopo disinstallazione di onecare

    Domanda

  • salve a tutti. dopo la disinstallazione di onecare il firewall integrato di windows vista non si avvia più. anche avviandolo manualmente e da services.msc non funziona.

    mi sapreste dire come mai? saluti

    giovedì 22 febbraio 2007 10:23

Tutte le risposte

  • salve

    prova con questo metodo

     

    Vai su Start, digita "regedit", e premi il tasto "Enter". Quando Windows chiedera il suo permesso per usare il programma "regedit" clicca Continua.

    Poi, trova e rimuovi questi due valori dalla registry di Windows Vista

     

    da HKEY_LOCAL_MACHINE\SOFTWARE\Polici­es\Microsoft\WindowsFirewall\DomainProfile rimuovi

    "EnableFirewall=0" (DWORD)

    e

    da HKEY_LOCAL_MACHINE\SOFTWARE\Polici­es\Microsoft\WindowsFirewall\StandardProfile rimouvi

    "EnableFirewall=0" (DWORD)

     

    AVVISO: Facendo uso del Registry Editor puo causare dei problemi al sistema se non usato correttamente.

     

    poi fai un restart del sistema e dimmi se questo risolve il suo problema o no

    --john

     

    • Proposto come risposta teguriaOwner venerdì 10 luglio 2009 10:34
    giovedì 22 febbraio 2007 19:39
  • ciao. grazie per la risposta, ma purtroppo in HKEY_LOCAL_MACHINE\SOFTWARE\Polici­es\Microsoft\WindowsFirewall\DomainProfile e \standard profile non c'è    enablefirewall=0.

     

     

    quindi hai qualche altra idea?

    venerdì 23 febbraio 2007 08:38
  • salve,

    prova con questo metodo:

    Fare clic sul pulsante Start, scegliere Esegui, digitare cmd, quindi scegliere OK.

     

    Al prompt dei comandi digitare i comandi riportati di seguito premendo INVIO dopo ciascun comando:

    Net stop MSFWSVC
    Net stop MSFWDRV
    Net start MSFWDRV
    Net start MSFWSVC

    tienimi informato

    grazie

    venerdì 23 febbraio 2007 19:44
  • Di tutti i 4 comandi che mi hai detto mi dice nome di servizio non valido.

    rispondimi in fretta per favore che è urgente. grazie 1000 per gli auiti che mi stai dando

    sabato 24 febbraio 2007 09:45
  • salve

    mi dispicate tanto ma quelli erano le soluzione di cui ero consapevole.

    puoi contattare i tecnici di OneCare e loro portanno aiutatri meglio sicuramente

    http://support.microsoft.com/oas/default.aspx?ln=en-us&prid=11020

     

    di nuovo mi dispiace tanto che non ho potuto aiutarti con questo problema

    sabato 24 febbraio 2007 10:52
  •  

    Ciao a tutti, ho anche io lo stesso problema.

    Ho installato Live OneCare e poi l'ho disistallato e da lì Windows Firewall non funzionava più. Ho fatto tutto quello che c'era scritto in questo argomento ma quando stavo attivando MSFWSVC mi è stato riportato un messaggio di errore: "Errore di sistema 1068: avvio del gruppo o del servizio di dipendenza non riuscito".

    Un'altra cosa: in Servizi, ho controllato da cosa dipende Windows Firewall e ho visto il servizio BFE, ma non posso attivare neanche quello, stesso errore.

    Potete aiutarmi?

    Grazie

    martedì 8 gennaio 2008 11:26
  •  

    salve...purtroppo non c'e` ancora una soluzione a questo problema. e possibile riparare l'installazione di vista?
    • Proposto come risposta teguriaOwner venerdì 10 luglio 2009 10:34
    giovedì 10 gennaio 2008 22:10