none
This application requires version 6.3.9600.16384 of the Windows ADK. Install this version to correct the problem

    Domanda

  • Sto provando di effettuare una installazione automatica di Windows 7 , ho acquisto l'immagine di Windows  e volevo creare un file di risposte utilizzando il Windows System Image Manager.  Solo che selezionando l'immagine. ovvero il wìm file, ricevo il Seguente errore:

    This application requires version 6.3.9600.16384 of the Windows ADK. Install this version to correct the problem

    Dopo aver acquisito l'immagine ho fatto l'injection dei driver tramite Dism GUI,  ho importato l'immagine tramite Windows System Image Manager per creare il file di risposte, e tutto era OK.  Tuttavia ho dovuto modificare ancora l'immagine per aggiungere una cartella e due file che mi sarebbero stati utili per lanciare uno script di post installazione. Ho utilizzato ancora una volta DISM GUI. Una Volta salvato l'immagine ho provato a importarla di nuovo con il Windows System Image Manager, ma appunto ricevo l'errore di cui sopra.

    Ora non ho capito che cosa ho combinato salvando il wim file l'ultima volta, perché prima era possibile leggerlo e dopo l'ultima modifica  no.

    In un Laptop ho la versione  6.3.9600.17029 di AIK e su una Workstation è presente  la versione  è 6.1.7600. 16385 ma in entrambi i casi l'errore che ricevo è sempre lo stesso....

    Cosa Potrebbe essere successo?

    giovedì 7 giugno 2018 21:02