none
RDP da W7 a W7 non richiede più la password di accesso due volte

    Domanda

  • Ho  4 pc W7 Pro e mi collego per gestirli da un W7 Pro. Sono tutti aggiornati con le ultime patch.  Sino a poco tempo fa inserivo la password nel client RDP e mi compariva  RDP remoto con gli utenti configurati nel pc dove volevo connettermi e se un utente era connesso, sotto l'username compariva " sessione aperta ", inoltre era richiesto di inserire la password un'altra volta.
    Questo per me è molto utile perché cosi non "rubo" la sessione ad un utente.

    Adesso solo su uno dei 4 W7  si accede direttamente al desktop del pc senza che vengano mostrati gli utenti e venga richiesta la password. A livello client la  password non è memorizzata, vorrei ripristinare la situazione originale.

    A livello host ( W7 ) ho provato ad impostare sia come policy locale che come registry fPromptForPassword = 1 ma senza esito.

    Grazie


    giovedì 5 luglio 2018 10:01

Tutte le risposte

  • Non è che precedentemente eseguivi la connessione RDP con NLA (Network Level Authentication) disabilitato?
    Che io sappia è l'unica opzione che può mostrare/nascondere la schermata di accesso iniziale.

    venerdì 6 luglio 2018 10:50
    Moderatore
  • Uso lo stesso RDP per connetermi a tutti e 4 i W7; modifico solo il nome del pc nella maschera di connessione e solo uno di questo NON mi fa la doppia richiesta ma entra direttamente sul desktop.
    Cosa che non voglio.

    Grazie


    venerdì 6 luglio 2018 14:02
  • Si...avevo capito. Prova a disabilitare NLA sul client e vedi se ottieni il comportamento che ti aspetti.
    venerdì 6 luglio 2018 14:46
    Moderatore