locked
Activation

    Domanda

  • I've tried to activate the service twice and can not get past the credit card information. I'm wasting my time messing around with this. If I try this one more time and I can't get it activated, I'll install Norton, MacAfee, or MiroTrend software.

    giovedì 2 agosto 2007 14:21

Risposte

  • If you downloaded the trial from http://onecare.live.com and your 90 days are up, then you can and will need to activate by providing a product key from a retail box copy or by submitting credit card information.

    I believe you are trying to activate a 1.6 trial and not a 2.0 beta, but I could be wrong.

    If you are entering any punctuation or special characters in any of the credit card name and address fields, many people have reported that this causes what you are decribing - no error, but the credit card form page simply reappears after submit. So, verify that you have no dashes, commas, periods, apostrophes, etc. in your form - only letters and numbers, and try again.

    If you are using the beta of 2.0, Jim is correct - no activation. See my other reply for what to check and how to reach beta support if your beta 2.0 copy is expiring prematurely.

    -steve

     

    venerdì 3 agosto 2007 13:09
    Moderatore

Tutte le risposte

  • Aidan777, you cannot purchase One Care beta 2.0 as it is not a released product yet. If you continue to use the free trial you will be fully protected and you will be notified when it is available for purchase.

     

    giovedì 2 agosto 2007 14:32
    Moderatore
  • The software is telling that I have one day remaining, so what should I be doing?

    giovedì 2 agosto 2007 14:37
  • I don't know, but I'll find out and post back.

     

    giovedì 2 agosto 2007 15:16
    Moderatore
  • Same here...just insatlled 2.0 beta and it says it will stop workng in 14 days! It says it must be activated, but when I go to the activation screen it asks for a product key..... What sort of trial is that???

     

    Confused...........

    giovedì 2 agosto 2007 19:47
  •  Aidan777 wrote:

    I've tried to activate the service twice and can not get past the credit card information. I'm wasting my time messing around with this. If I try this one more time and I can't get it activated, I'll install Norton, MacAfee, or MiroTrend software.

     

    Same here, I tried several times on 3 different machines and I'm running 1.6

     

    venerdì 3 agosto 2007 02:00
  • I'm stuck at the entry of the Product Key screen and can't locate one of the connect page anywhere.

    venerdì 3 agosto 2007 12:35
  •  Packard8 wrote:

    Same here...just insatlled 2.0 beta and it says it will stop workng in 14 days! It says it must be activated, but when I go to the activation screen it asks for a product key..... What sort of trial is that???

     

    Confused...........

    There are several reasons why your 2.0 beta software may show a shorter period of time left after installation -

     

    1. The PC date a time are incorrect

    2. There is a glitch on the server side that incorrectly sent out an expiration countdown early.

    3. You have configured a circle - multi-PC management - and have added a PC to the circle whose date and time are incorrect

     

    The last one I am not really clear on, but there is a relationship between the computers in a circle when setting it up with a LiveID.

     

    You cannot activate the beta software unless you have been invited to do so and have been sent a key for activation testing. However, if you previously tested 1.5 activation and use the same LiveID for the 2.0 test, your activation may cause you to expire at the end of the 1.5 trial period.

     

    You can contact support if none of the above apply - http://help.live.com/help.aspx?project=onecarev2 - Get More help in the lower right.

    -steve

    venerdì 3 agosto 2007 13:04
    Moderatore
  • If you downloaded the trial from http://onecare.live.com and your 90 days are up, then you can and will need to activate by providing a product key from a retail box copy or by submitting credit card information.

    I believe you are trying to activate a 1.6 trial and not a 2.0 beta, but I could be wrong.

    If you are entering any punctuation or special characters in any of the credit card name and address fields, many people have reported that this causes what you are decribing - no error, but the credit card form page simply reappears after submit. So, verify that you have no dashes, commas, periods, apostrophes, etc. in your form - only letters and numbers, and try again.

    If you are using the beta of 2.0, Jim is correct - no activation. See my other reply for what to check and how to reach beta support if your beta 2.0 copy is expiring prematurely.

    -steve

     

    venerdì 3 agosto 2007 13:09
    Moderatore
  •  rsomjj wrote:
     Aidan777 wrote:

    I've tried to activate the service twice and can not get past the credit card information. I'm wasting my time messing around with this. If I try this one more time and I can't get it activated, I'll install Norton, MacAfee, or MiroTrend software.

     

    Same here, I tried several times on 3 different machines and I'm running 1.6

     

     

    You are in the wrong section of the forum - this thread and folder are for the 2.0 beta, so your problem does not apply here.

    However, for 1.6, if you are entering any punctuation or special characters in any of the credit card name and address fields, many people have reported that this causes what you are decribing - no error, but the credit card form page simply reappears after submit. So, verify that you have no dashes, commas, periods, apostrophes, etc. in your form - only letters and numbers, and try again.

    If you continue to have trouble purchasing via credit card, please contact 1.6 support - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=1183038&SiteID=2

    -steve

    venerdì 3 agosto 2007 13:13
    Moderatore
  •  Zeke009 wrote:

    I'm stuck at the entry of the Product Key screen and can't locate one of the connect page anywhere.

    There is no product key on Connect for OneCare - do not activate it unless you received an invite to test activation which would have included a key sent to you.

    -steve

    venerdì 3 agosto 2007 13:14
    Moderatore
  • Sorry Steve, I apparently took a break from reading when I installed the beta software.  Sad  I really like what the 2.0 beta has to offer, once this goes live it will be very welcomed upgrade I think.

    venerdì 3 agosto 2007 17:43
  •  Zeke009 wrote:

    Sorry Steve, I apparently took a break from reading when I installed the beta software.  Sad  I really like what the 2.0 beta has to offer, once this goes live it will be very welcomed upgrade I think.

    No need to apologize. We're hear to help each other.

    Enjoy the beta. I agree that it is a nice update, though there are some things that I think need some tweaking.

    -steve

    venerdì 3 agosto 2007 18:54
    Moderatore
  • I am facing the same issue.

     

    I checked everything you said here and the cloc is set right and I have only one PC in the circle etc. My one care installation says as follows:

     

    "URGENT

    Your OneCare subscription has expired.

    Your OneCare subscription has expired. To ensure the OneCare continues to help protect your computer, renew your subscription now. (Note: after you renew this notice will stay in place for up to a day.) "

     

    And there is a Renew button. When I click that it takes me to the Once Care membership accout page where it shows my subscription information which I renewed recently for another year! thinking it would solve this issue.

     

    Mind that I installed 2.0 beta by clicking on the link sent me via email by the beta team. I did clean up the 1.6 installation I had before installing 2.0 and used the only live id I have when it asked me to activate.

     

    Thanks for your help.

     

    ...Solur

    sabato 4 agosto 2007 17:37
  • Did you beta test 1.5 activation with that same LiveID? If so, that would likely be why it expired immediately

    Uninstall the 2.0 beta and reinstall - do not activate.

    -steve

     

    domenica 5 agosto 2007 01:35
    Moderatore
  • I just upgraded to Vista 64 and the OneCare I bought for my XP (I really liked) does not work for Vista 64 Ultimate.  I see that OneCare 2.0 works for XP 64, but I did not receive an invite to test activation.  How can I get such an invite?  When is 2.0 supposed to be released to the public?

     

    martedì 21 agosto 2007 01:46
  • R, you can download the beta 2.0 here - http://get.live.com/betas/en-us/onecare_betas

     

    martedì 21 agosto 2007 02:02
    Moderatore
  •  RKRAIS wrote:
    I just upgraded to Vista 64 and the OneCare I bought for my XP (I really liked) does not work for Vista 64 Ultimate.  I see that OneCare 2.0 works for XP 64, but I did not receive an invite to test activation.  How can I get such an invite?  When is 2.0 supposed to be released to the public?

     

    The release data for 2.0 final has not been announced yet. You don't need to activate the beta as it should continue to work until after the official release.

    -steve

    martedì 21 agosto 2007 15:38
    Moderatore
  • OK,

     

    I received the email today with the activation key... installed the software, clicked on subscribe, as instructed in the email, and no option to subscribe... just the Windows Live home page...

     

    So I click on OneCare and choose to 'Get It Now'... try going through the activation process, but it won't work, as that is for the retail version previous to the 2.0 Beta...

     

    Am I missing something simple on the page?

     

    http://get.live.com/onecare/en-us/perpetualclientb

     

    Or is there really no option to activate?

    giovedì 23 agosto 2007 01:08
  • At the bottom of that page there should be a button that says "Start Now". If you press that button it should start the activation process.

    giovedì 23 agosto 2007 15:55
    Moderatore