none
Messaggio di errore su Client Vista Business dopo aggiornamento a Rollup 7 di Microsoft Dynamics 4

    Domanda

  • Ciao a tutti.
    Dopo avere installato sul server e su alcuni client l'aggiornamento Rollup 7 di Microsoft Dynamics Crm ho un problema su un client Vista Business (nessun problema invece sui client XP Pro).
    Quando ora si clicca su ricerca avanzata esce un messaggio di errore:"Impossibile aprire vuna finestra di Microsoft Dynamics Crm. Potrebbe essere bloccata da blocco popup. Aggiungere il server all'elenco dei siti a cui il blocco consente di aprile una nuova finestra.".
    Ho aggiunto il server e ho anche provato a disabilitare il blocco popup di explorer ma l'errore continua a verificarsi.
    Che cosa mi suggerite di fare?
    Grazie mille
    Un saluto cordiale
    Domenico
    mercoledì 6 gennaio 2010 13:14

Risposte


  • Ho trovato un workaround generico, magari funge:

    Vai su Strumenti -> Opzioni Internet -> Sicurezza

    Clicca su RIPRISTINA LIVELLO PREDEFINITO PER TUTTE LE AREE.

    Poi abilita "ATTIVA MODALITA' PROTETTA"...

    Nel caso in cui fosse già flaggato, deflagga, poi APPLICA. Riavvia sia Outlook che IE8.

    Ripeti la stessa procedura per ri-flaggare "ATTIVA Modalità Protetta". Riavvia di nuovo sia Outlook che IE8.


    Fammi sapere.

    Giorgio
    martedì 26 gennaio 2010 18:38
    Moderatore

Tutte le risposte

  • Ciao Domenico,

    prova innanzitutto a disabilitare COMPLETAMENTE il blocco pop-up piuttosto che inserire il sito tra quelli attendibili.

    Altra cosa... che versione di IE stai utilizzando??

    Saluti

    Giorgio

    martedì 19 gennaio 2010 12:19
    Moderatore
  • Ciao Giorgio,
    la versione di IE è la 8.
    proviamo a disabilitare completamente il blocco pop-up.
    Possono esserci altri motivi?
    grazie mille
    domenico
    lunedì 25 gennaio 2010 17:34

  • Ho trovato un workaround generico, magari funge:

    Vai su Strumenti -> Opzioni Internet -> Sicurezza

    Clicca su RIPRISTINA LIVELLO PREDEFINITO PER TUTTE LE AREE.

    Poi abilita "ATTIVA MODALITA' PROTETTA"...

    Nel caso in cui fosse già flaggato, deflagga, poi APPLICA. Riavvia sia Outlook che IE8.

    Ripeti la stessa procedura per ri-flaggare "ATTIVA Modalità Protetta". Riavvia di nuovo sia Outlook che IE8.


    Fammi sapere.

    Giorgio
    martedì 26 gennaio 2010 18:38
    Moderatore
  • Grazie mille Giorgio,

    applico e ti faccio sapere

    a presto
    Domenico
    mercoledì 27 gennaio 2010 20:47