none
7 - 64Bit e videocamera Firewire

    Domanda

  • Il passaggio da una MB Asrock G41/Usb3
    R2.0 (OldBios) ad una Asrock Z170Extreme4 (UefiBios) con relativo
    cambio di una scheda PCI Firewall ad una PCIe Firewall (CLS) sembra
    aver reso impossibile la connessione di Una videocamera Panasonic
    NV-DS27.

    Nella vecchia MB funzionava alla
    perfezione in Windows 7 sp1, mentre ora sempre in windows 7sp1, anche
    eseguendo a menadito (pulizia antivirus ecc.ecc) tutti i Suoi
    consigli sulla ripartenza pulita non riesco più a farla funzionare.

    I Nuovi Driver (Controller host
    compatibile OHCI 1394 VIA) appaiono senza errori nei Dispositivi in
    questione, ma in rete ed in dispositivi di acquisizione immagini
    nulla avviene e della fotocamera non se ne vede traccia.

    Ho provato anche a cambiare i Drivers, (come consigliato in un Thread precedente di 3nr1co),
    da Controller host compatibile OHCI 1394 VIA a Controller host
    Compatibile OHCI 1394 (legacy).

    Vorrei sapere se l' utente 3nr1co ha anche eseguito il cambiamento del registro

    in maniera definitiva prima di fare il cambiamento del Driver OHCI 1394.

    Anche windows maker pur rilevando
    Scanner e Webcam non trova traccia della fotocamera.

    Sono sfinito e stanco di aver inseguito
    per un mese, dopo prove su prove di veder apparire

    tale fotocamera....ma ormai mi sono
    arreso.

    Ho anche letto attentamente il libretto
    di istruzione della telecamera, ho provato due tipi di cavi Fireware,
    ma nessuna traccia risolutiva mi è apparsa.

    Che fare ancora?

    Si accettano consigli.

    Claudio

    giovedì 28 aprile 2016 09:41