locked
Errore nello script della pagina

    Domanda

  • Ho provato ad usare il servizio on line con la versione 7 di Internet Explorer dotata degli ultimi aggiornamenti sul mio XP Home SP2 (anch'esso sempre aggiornato), ma ottengo sempre lo stesso errore e il servizio non funziona. Ho fatto uno snapshot che si può trovare QUI


    mercoledì 29 agosto 2007 19:42

Risposte

  • salve,

     

    provi a rimovere:

     

     [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_LOCALMACHINE_LOCKDOWN]    "iexplore.exe"=dword:00000000

     

    dal registry.

     

    deve risolvere il suo problema

    lunedì 3 settembre 2007 11:42

Tutte le risposte

  •  

    salve,

     

    hai provato a scaricare gli ultimi aggiornamenti per IE7 da Microsoft Update?

     

    saluti,

    John

    sabato 1 settembre 2007 00:45
  • Sì, è stata la prima cosa che ho fatto. Spesso funziona anche se a volte i problemi sono risolti da patch che non vengono scaricate automaticamente perché non servono necessariamente a tutti. Ho provato infatti anche a cercare sul Knowledge Base, ma non sono riuscito a trovare nulla, né in Italiano né in Inglese. Purtroppo l'errore è perfettamente riproducibile. Quando avevo provato ad usare IE6 con OneCare, il tutto si bloccava. Non mi andava di installare IE7 perché ho due macchine e sul laptop tengo IE7 e altri browser, sul desktop IE6 e Firefox 2.x, in modo da verificare come appaiono i siti che faccio nei vari browser. Comunque, alla fine ho installato IE7 e gli ultimi aggiornamenti. Sono tornato su OneCare e... voilà... mi compare in continuazione quel messaggio. Il guaio è che non so da dove iniziare per fare troubleshooting. Ho dato un'occhiata alla lista dei plug-in, ma non c'è nulla di strano. Cosa posso fare?

     

    Grazie in anticipo

    domenica 2 settembre 2007 17:02
  • salve,

     

    provi a rimovere:

     

     [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_LOCALMACHINE_LOCKDOWN]    "iexplore.exe"=dword:00000000

     

    dal registry.

     

    deve risolvere il suo problema

    lunedì 3 settembre 2007 11:42
  • È necessario riavviare il sistema dopo? Ho provato ma non cambia nulla. Ho anche provato a installare l'ultima versione del NET framework, la 3.0, pensando fosse quello il problema, ma non è così. Sono perplesso. Intanto mi piacerebbe capire il significato di quella chiave di registro. Non è che esiste un manuale che spiega TUTTE le chiavi del registro di Windows? Si possono fare cose molto interessanti conoscendole, ma in rete queste informazioni sono sparpagliate un po' ovunque. Comunque vorrei capire chi è che dà errore. E' un JavaScript? Un ActiveX? Come posso fare troubleshooting per aiutarti ad aiutarmi? Sei stato molto gentile ma mi rendo conto che senza ulteriori informazioni è difficile capire perché non funziona....

     

    PS Non so se ti può interessare, ma ho aggiornato la mia tastiera italiana estesa in modo che funzioni anche sotto Vista:

     

    http://lindipendente.splinder.com/post/13669758

    sabato 15 settembre 2007 09:40
  • salve,

     

    puo mandarmi una screenshot dove si vedono le preferenze di sigurta' in IE7?

     

    Voglio vedere le preferenza che si chiamano "Protezione" e si possono trovare nel menu "Tools > Internet Options > Advanced". Mi scusi ma non so la terminologia in Italiano perche' uso un altra lingua sul mio PC.

     

    No non credo che un tale manuale esista. Il registro di Windows e` molto complicato. Si impara ad usarlo solo esperimentando. Oviamente, facendo un backup prima di iniziare.

     

    saluti e grazie per l' informazione sulla tastiera italiana estesa

    martedì 18 settembre 2007 09:40
  • salve,

    sto cercando di capire come risolvere un errore di script che mi dà IE7 quando cerco di registrare un programma. l'errore dice:

    errore nello script della pagina

    linea 33

    carattere 6

    errore: chiamata di routine o argomento non validi

    URL: file:///C:/Programmi/AutoCAD%202005/WebDepot/RTConfirm.html?p=C%3A%5CDOCUME%7E1%5CPROPRI%7E1%5CIMPOST%7E1%5CTemp%5C%7ERT7.tmp%5C

    continuare a eseguire gli script nella pagina?

     

    ma non succede niente se pigio "si"!

    ho cercato su internet e ho eseguito diversi file di registro ma non è cambiato niente.

    potrebbe aiutarmi?

    grazie

     

     

     

    martedì 26 agosto 2008 15:53