none
Problema nell'invio di un messaggio ad un indirizzo email non associato a nessuna entità

    Domanda

  • Buon giorno,

    all'interno del processo di interazione che ho creato, in due punti della fase viene inviata una email (quindi un messaggio) ad un indirizzo di posta elettronica di tipo info (esempio info@gmail.com) contenente all'interno alcuni dati riepilogativi.

    Tale indirizzo non è associato a nessuna entità (Account, contatto, coda..etc) in quanto per adesso è considerato una casella email generica e costante.

    Il messaggio email creato è ASSOLUTAMENTE IDENTICO per i due casi previsti.

    Tuttavia si presenta una anomalia in quanto mentre nel primo messaggio  l'indirizzo {info@gmail.com} viene evidenziato in giallo e riconosciuto come un campo del CRM  all'interno della casella CC (Destinatario della email), nel secondo messaggio invece lo stesso identico indirizzo viene evidenziato in rosso e preceduto da un punto interrogativo, e mi viene richiesto di associarlo ad un record di una entità (account, contatto, coda..etc).

    La questione è che non ricordo come ho fatto per far apparire l'indirizzo del primo messaggio evidenziato in giallo (e quindi riconoscibile).

    Non capisco come mai questa differenza in due messaggi identici

    Qualcuno ha la soluzione?

    Grazie

    venerdì 8 maggio 2015 08:35

Risposte

  • Ciao Luca,

    innanzitutto ti consiglio comunque di creare un record account o contatto da associare a quell'indirizzo email, anche se oggi è costante, un domani potrebbe essere richiesto un cambiamento, ed inoltre eviti i problemi all'interno dei workflow che hai descritto.

    Riguardo invece la differenza giallo/rosso, secondo me nel primo caso (giallo) hai selezionato il campo, inserito l'indirizzo email nella casella di default (quella appena sopra l'ok nel box di destra) e poi premuto ok.

    nel secondo caso (rosso) secondo me hai scritto direttamente l'email dentro il campo.

    Comunque il consiglio è quello di creare un record dedicato per quell'indirizzo email.


    My blog: www.crmanswers.net - Rockstar 365 Profile

    • Contrassegnato come risposta Luca Zan giovedì 14 maggio 2015 15:31
    sabato 9 maggio 2015 17:21

Tutte le risposte

  • Ciao Luca,

    innanzitutto ti consiglio comunque di creare un record account o contatto da associare a quell'indirizzo email, anche se oggi è costante, un domani potrebbe essere richiesto un cambiamento, ed inoltre eviti i problemi all'interno dei workflow che hai descritto.

    Riguardo invece la differenza giallo/rosso, secondo me nel primo caso (giallo) hai selezionato il campo, inserito l'indirizzo email nella casella di default (quella appena sopra l'ok nel box di destra) e poi premuto ok.

    nel secondo caso (rosso) secondo me hai scritto direttamente l'email dentro il campo.

    Comunque il consiglio è quello di creare un record dedicato per quell'indirizzo email.


    My blog: www.crmanswers.net - Rockstar 365 Profile

    • Contrassegnato come risposta Luca Zan giovedì 14 maggio 2015 15:31
    sabato 9 maggio 2015 17:21
  • Buon giorno Guido,

    naturalmente prendo atto del tuo consiglio inerente alla opportunità di creare un Account associato a quell'indirizzo email (ed infatti questa sarebbe la procedura che mi viene presentata dalla maschera di "ricerca", non trovando alcun nominativo corrispondente).

    Per quanto riguarda invece la differenza cromatica invece non è quella la causa.

    Infatti, già selezionando uno qualsiasi dei campi di A-Cc-Cn, il relativo campo di VALORE PREDEFINITO presente sulla parte destra, sotto il pulsante OK, diventa NON EDITABILE (cioè appare con uno sfondo di Grigio) ma con la sola modalità di ricerca attivata.

    Di conseguenza ho effettivamente inserito la email direttamente nella casella di posta ma non capisco perchè questa diferenza.

    Luca 

    lunedì 11 maggio 2015 09:02