none
Mouse e tastiera USB si bloccano improvvisamente ed inspiegabilmente ma il PC funziona

    Domanda

  • Buona sera,

    da una settimana a questa parte 2 clienti, entrambi con Win 7 Pro installato, lamentano lo stesso problema: Una o più volte al giorno si bloccano mouse e tastiera. Spegnendo il PC corrttamente, con pulsante di accensione in modo che faccia shutdown o con un mouse/tastiera PS/2, riaccendendolo funziona.

    Provato connettendosi da remoto e diisinstallare gli Hub USB da gestione periferiche, effettuare una rilevazione Hardware in modo che vengano riconosciuti nuovamente "al volo" e tutto funziona correttmente.

    I Driver del Chipset del produttore risultano già aggiornati.

    Vista la concomitanza degli eventi, ho il dubbio che sia stato dopo l'aggiornamento cumulativo di Aprile.

    Qualcuno ha idea di come posso intervenite (a parte reperire Mouse e tastiere PS2) ?

    Grazie,
    Paolo

    lunedì 16 aprile 2018 16:23

Risposte

  • Ciao. 

    Ho avuto un epidemia in questo mese di utenti con il tuo stesso problema. (Una decina di macchine di diverse configurazioni ma tutte con scheda madre asus e chipset intel, sistemi operativi win10 e win7),  parliamo di macchine acquistate tra il 2012 e il 2014.

    Intanto il problema si presentava anche dopo aver formattato la macchina e senza aver effettuato gli aggiornamenti.

    Praticamente, mentre digitavano con la tastiera o muovevano semplicemente il mouse, si sentiva il classico suono di windows che rileva un nuovo dispositivo. Testiera e mouse bloccati ma pc funzionante ( desktop remoto ).

    Purtroppo, dopo vari aggiornamenti del chipset, drivers etcetc, per risolvere abbiamo aggiunto una scheda usb pciE, il problema non si è più presentato. 

    Se ti ritrovi nella stessa situazione spero che possa tornati utile quanto riportato sopra.

    Marco

    martedì 17 aprile 2018 07:05

Tutte le risposte

  • Ciao Paolo,

    Marca del PC e di mouse/tastiera? Se pensi siano stati gli ultimi aggiornamenti hai provato a disinstallarli e a vedere come va? 

    Da uno dei pc apri il command prompt e digita "wmic qfe" e posta qui l'output.

    Ciao

    Simon


    If you find that my post has answered your question, please mark it as the answer. If you find my post to be helpful in anyway, please click vote as helpful. Regards Simon Disclaimer: This posting is provided AS IS with no warranties or guarantees, and confers no rights.

    lunedì 16 aprile 2018 17:50
  • Ciao. 

    Ho avuto un epidemia in questo mese di utenti con il tuo stesso problema. (Una decina di macchine di diverse configurazioni ma tutte con scheda madre asus e chipset intel, sistemi operativi win10 e win7),  parliamo di macchine acquistate tra il 2012 e il 2014.

    Intanto il problema si presentava anche dopo aver formattato la macchina e senza aver effettuato gli aggiornamenti.

    Praticamente, mentre digitavano con la tastiera o muovevano semplicemente il mouse, si sentiva il classico suono di windows che rileva un nuovo dispositivo. Testiera e mouse bloccati ma pc funzionante ( desktop remoto ).

    Purtroppo, dopo vari aggiornamenti del chipset, drivers etcetc, per risolvere abbiamo aggiunto una scheda usb pciE, il problema non si è più presentato. 

    Se ti ritrovi nella stessa situazione spero che possa tornati utile quanto riportato sopra.

    Marco

    martedì 17 aprile 2018 07:05
  • Ciao, personalmente ho risolto con dei banali restore point. E' qualcosa legato a qualche update..ignoro quale al momento...ma è meglio che formattare...

    ciao.

    A.

    martedì 17 aprile 2018 09:13
    Moderatore
  • Anch' io pensavo di usare un punto di ripristino, se non trovavo altra soluzione. Domani provo e ti faccio sapere.

    Grazie del comando "wmic qfe", non lo conoscevo,  comodo.

    Paolo

    martedì 17 aprile 2018 20:12
  • Anch' io pensavo di usare un punto di ripristino, se non trovavo altra soluzione. Domani provo e ti faccio sapere.

    Grazie.

    Paolo

    martedì 17 aprile 2018 20:13
  • Grazie della tua esperienza, se non risolvo con i trestore point proverò la tua soluzione.

    Non è una macchina che posso rifare con semplicità purtroppo, escludo quindi la formattazione.

    Paolo

    martedì 17 aprile 2018 20:14
  • Riporto solo gli aggiornamenti del 2018

    http://support.microsoft.com/?kbid=4054998     UTENTE-PC  Update
                KB4054998               NT AUTHORITY\SYSTEM          1/12/2018

    http://support.microsoft.com/?kbid=4100480     UTENTE-PC  Update
                KB4100480               NT AUTHORITY\SYSTEM          4/5/2018


    http://support.microsoft.com/?kbid=4093118     UTENTE-PC  Security Update
                KB4093118               NT AUTHORITY\SYSTEM          4/17/2018

    Siccome tutto è successo dopo l'updete del 5/4 e per questioni di configurazione con poco spazio allocato per i restore point il più remoto a cui potevo affidarmi era del 10/4, ho dovuto mettere altre 2 porte aggiuntive... e finora funziona correttamente.

    Grazie,

    Paolo

    mercoledì 18 aprile 2018 14:05
  • Siccome tutto è successo dopo l'updete del 5/4 e per questioni di configurazione con poco spazio allocato per i restore point il più remoto a cui potevo affidarmi era del 10/4, ho dovuto mettere altre 2 porte aggiuntive... e finora funziona correttamente.

    Grazie,

    Paolo

    mercoledì 18 aprile 2018 14:08
  • ok. Però mettere 2 porte usb aggiuntive non è una soluzione al problema, è un palliativo...se lo moltiplichiamo per Nmila pc che potenzialmente possono averlo i fornitori di usb diventano ricchi. :-) era interessante capire quale update creava il problema...ma senza i restore point..

    sarà per la prossima volta.

    A.

    mercoledì 18 aprile 2018 14:11
    Moderatore
  • Siccome tutto è successo dopo l'updete del 5/4 e per questioni di configurazione con poco spazio allocato per i restore point il più remoto a cui potevo affidarmi era del 10/4, ho dovuto mettere altre 2 porte aggiuntive... e finora funziona correttamente.

    Grazie,

    Paolo

    mercoledì 18 aprile 2018 14:17
  • Infatti! Anch'io sono per capire... ma senza i mezzi è dura... :)

    Vedremo in futuro... in altri casi... anche se spero di no...

    Grazie,

    Paolo

    mercoledì 18 aprile 2018 14:21
  • ok. Però mettere 2 porte usb aggiuntive non è una soluzione al problema, è un palliativo...se lo moltiplichiamo per Nmila pc che potenzialmente possono averlo i fornitori di usb diventano ricchi. :-) era interessante capire quale update creava il problema...ma senza i restore point..

    sarà per la prossima volta.

    A.

    Ciao Alessandro, 

    nel mio caso di trattava di pc assemblati con mainboard Asus e chipset Intel .

    Considera che la scelta di aggiungere porte usb aggiuntive è stata l'ultima spiaggia dopo aver fatto tutte le prove di rito.

    Visto che si presentava anche con ubuntu ho tagliato la testa al toro ;-)

    mercoledì 18 aprile 2018 16:34
  • hiiii, pc assemblati? in produzione?? con Linux?? spaghetti hardware insomma...;-)

    Potevi buttare via tutto...era meglio..ah ah.

    giovedì 19 aprile 2018 05:48
    Moderatore
  • Ho visto in produzione cose che voi informatici non avete ancora visto

    :-)



    giovedì 19 aprile 2018 06:42