none
Applicazione non eseguibile

    Domanda

  • ciao a tutti,

    Dopo degli errori di avvio sono riuscito a stabilizzare la situazione con un avvio pulito di W7 x64. Una cosa che non sono riuscito a ripristinare è questo errore che compare quando provo ad aprire certi file

    é l'exe di un gestionale installato in locale che va a collegarsi ad un db posto su un server sempre interno alla LAN. Ho provato ad abbassare il livello di sicurezza nelle opzioni di internet ma non funziona. Cosa posso fare?

    venerdì 13 aprile 2018 08:45

Risposte

  • Ciao Andrea,
    L'approccio che intendeva @Simon non era un correzione del sistema operativo in oggetto. Bensì un ripristino dello stesso.


    secondo me intendeva proprio un ripristino ad un restore point invece non un inplace restore completo..ad ogni modo sono passate 5 ore dell'apertura del thread, un client con un sistema "che ha errori all'avvio" (sarebbe da capire cosa vuol dire...) dopo 1h che ci paciughi sopra lo pialli e reinstalli, in 20 minuti hai su il sistema...in 2h lo hai rimesso in piedi..anche perchè come dovrebbe essere sui client, non ci dovrebbero stare dati "critici".

    A.

     
    • Contrassegnato come risposta andrea vironda venerdì 13 aprile 2018 16:42
    venerdì 13 aprile 2018 13:50
    Moderatore

Tutte le risposte

  • Ciao Andrea,

    Prova a fare il reset di Internet explorer, segui qui come fare https://support.microsoft.com/it-it/help/17441/windows-internet-explorer-change-reset-settings

    Simon


    If you find that my post has answered your question, please mark it as the answer. If you find my post to be helpful in anyway, please click vote as helpful. Regards Simon Disclaimer: This posting is provided AS IS with no warranties or guarantees, and confers no rights.


    • Modificato Simon.Rech venerdì 13 aprile 2018 09:02
    venerdì 13 aprile 2018 08:55
  • Ciao,

    Ora riesco ad aprire Chrome ed altri software che prima non riuscivo. Però ad esempio non riesco a trascinare le icone nella barra di start o nella taskbar. Non ricevo errori.

    ed il gestionale continuo a non poterlo utilizzare

    venerdì 13 aprile 2018 11:39
  • Il sistema operativo mi sembra decisamente compromesso. Non riesci a fare un ripristino di sistema?

    Prova ad accedere anche con un altro utente, questo escluderebbe un'eventuale corruzione del profilo.

    Simon


    If you find that my post has answered your question, please mark it as the answer. If you find my post to be helpful in anyway, please click vote as helpful. Regards Simon Disclaimer: This posting is provided AS IS with no warranties or guarantees, and confers no rights.

    venerdì 13 aprile 2018 11:42
  • Ho provato a farlo da CD di w7 ma non ce ne sono in memoria. Posso tentare un altro approccio da CD?
    venerdì 13 aprile 2018 12:44
  • Prova a fare anche un sfc /scannow

    Simon


    If you find that my post has answered your question, please mark it as the answer. If you find my post to be helpful in anyway, please click vote as helpful. Regards Simon Disclaimer: This posting is provided AS IS with no warranties or guarantees, and confers no rights.

    venerdì 13 aprile 2018 13:12
  • Ciao Andrea,
    L'approccio che intendeva @Simon non era un correzione del sistema operativo in oggetto. Bensì un ripristino dello stesso.

    Per ripristinare, inserisci il CD (sarebbe meglio scaricare l'ultima versione disponibile di W7 da QUI e metterla su una chiavetta da rendere bootabile), riavvia il PC e dovrebbe presentarsi la schermata di installazione di Windows 7 (nel caso in cui si avvii l'SO, riavvia nuovamente, accedi al BIOS e metti come primo BOOT il CD/USB). Procedi con l'installazione personalizzata, formatta il disco e reinstalla Windows 7 da 0.

    Se ci sono dati che ti servono, ovviamente, esegui un backup prima.

    Ciao,
    Federico

    venerdì 13 aprile 2018 13:13
  • Ciao Andrea,
    L'approccio che intendeva @Simon non era un correzione del sistema operativo in oggetto. Bensì un ripristino dello stesso.


    secondo me intendeva proprio un ripristino ad un restore point invece non un inplace restore completo..ad ogni modo sono passate 5 ore dell'apertura del thread, un client con un sistema "che ha errori all'avvio" (sarebbe da capire cosa vuol dire...) dopo 1h che ci paciughi sopra lo pialli e reinstalli, in 20 minuti hai su il sistema...in 2h lo hai rimesso in piedi..anche perchè come dovrebbe essere sui client, non ci dovrebbero stare dati "critici".

    A.

     
    • Contrassegnato come risposta andrea vironda venerdì 13 aprile 2018 16:42
    venerdì 13 aprile 2018 13:50
    Moderatore