none
windows must be reinstalled to activate - HELP plse RRS feed

  • Pytanie

  • Hi
    .
    I am working on a friends computer which is running Windows Vista Home Basic and when I go to login
    I recieve a message that says
    "windows must be reinstalled to activate" and to insert the Vista Cd/DVD.

    Having done this but nothing happens and I cannot reinstall Vista. I have read in a previous thread that waiting approx 15 minutes and a popup browser may appear, but this has not happened even after an hour or more.
     

    I have also used the other option in another thread that appears below with No success....
     
    If the Internet Browser window never appears, perform the following steps:
    1.  At your initial login prompt, select the "ease of access" icon in lower left corner of the screen before you login.
    2.  Select the "magnifier" option.
    3.  Then login to your account
    4.   There will be a "Magnifirer configuration window".  Select this window and restore this window if it has been minized. Select the help menu, and then select the "browse help" option.
    5   Select the last option "Ask someone or expand your search"
    6.  Select the last option "Windows Online Help and Support" as this will open your default html browser.
    Now one  has "forced" an HTML browser to appear and NOW the remainder of your steps can be followed!

    I cannot get passed the error box with
    "windows must be reinstalled to activate"

    My initial problem when logging in was an error 0xc004e002 "Software licensing Service reported License store
    contains inconsistant data", I no longer get this message but just the one re
    "windows must be reinstalled to activate"

    I can get into "safe mode"

    Can anyone please assist?


    Thankyou you in advance
    poniedziałek, 7 stycznia 2008 22:15

Odpowiedzi

  • Hi Gavin,

     

      This error is very rare ( I've seen maybe 3 on this forum and only 2 reports of it on the internet) and (as you have read) what works for one computer doesn't always seem to work for another.  I have also been unable to reproduce the error, so I am unsure if what I suggest will work for you.

     

      Once you login to Vista and get the error message pop-up, are you able to press Ctrl + Alt + Del and select "Start Task Manager". If you can, then once the Task Manager window comes up:

     

    1) Click the "Applications" tab 

    2) Click the "New Task..." button. 

    3) In the Create New Task window type: iexplore.exe 

    4) If all goes well, Internet Explorer should launch.

     

    If you were able to launch Internet Explorer, then try the below steps:

     

    1) Type %windir%\system32 into the browser address bar.

    2) Find the file CMD.exe

    3) Right-Click on CMD.exe and select 'Run as Administrator'

    4) Type: net stop slsvc  (it may ask you if you are sure, select yes)

    5) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing

    6) Type: rename tokens.dat tokens.bar

    7) Type: cd %windir%\system32

    8) Type net start slsvc

    9) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)

    10) Reboot Twice

    11) You may be required to Re-Activate. Use the Activate by Phone method outlined below.

     

     

    To Activate by Phone:

     

    a) If you have access to the Start button: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.


    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type "c:\windows\system32\cmd.exe" press enter, a new window will come up, type: slui 4 and hit enterand follow steps to Activate over the Phone.


    NOTE: The key to this process is that you need to talk to a Live Activation Rep! When you first call, you will be interacting with an Automated Voice, either select the option to talk to a Live Rep or if there is no option, do not enter any numbers. This should force the automated voice to tansfer you to a Live Rep.

     

    If this fixes the issue Please tell me. I would very much like to get a handle on this error.

     

    If you were unable to launch Internet Explorer or if the steps didn't fix the issue, please create a (no cost) support request at http://go.microsoft.com/fwlink/?linkid=52029 for additional help.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

     

     

     

     

    poniedziałek, 7 stycznia 2008 22:40
  • Hi Darin

    Thanks for the prompt reply...

    I have tried your suggestion re Ctrl + Alt + Del but this has not worked.

    Regards

    Gavin


    poniedziałek, 7 stycznia 2008 22:56

Wszystkie odpowiedzi

  • Hi Gavin,

     

      This error is very rare ( I've seen maybe 3 on this forum and only 2 reports of it on the internet) and (as you have read) what works for one computer doesn't always seem to work for another.  I have also been unable to reproduce the error, so I am unsure if what I suggest will work for you.

     

      Once you login to Vista and get the error message pop-up, are you able to press Ctrl + Alt + Del and select "Start Task Manager". If you can, then once the Task Manager window comes up:

     

    1) Click the "Applications" tab 

    2) Click the "New Task..." button. 

    3) In the Create New Task window type: iexplore.exe 

    4) If all goes well, Internet Explorer should launch.

     

    If you were able to launch Internet Explorer, then try the below steps:

     

    1) Type %windir%\system32 into the browser address bar.

    2) Find the file CMD.exe

    3) Right-Click on CMD.exe and select 'Run as Administrator'

    4) Type: net stop slsvc  (it may ask you if you are sure, select yes)

    5) Type: cd %windir%\ServiceProfiles\NetworkService\AppData\Roaming\Microsoft\SoftwareLicensing

    6) Type: rename tokens.dat tokens.bar

    7) Type: cd %windir%\system32

    8) Type net start slsvc

    9) Type: cscript slmgr.vbs -rilc (It may take a long time for this to complete, please be patient)

    10) Reboot Twice

    11) You may be required to Re-Activate. Use the Activate by Phone method outlined below.

     

     

    To Activate by Phone:

     

    a) If you have access to the Start button: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.


    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type "c:\windows\system32\cmd.exe" press enter, a new window will come up, type: slui 4 and hit enterand follow steps to Activate over the Phone.


    NOTE: The key to this process is that you need to talk to a Live Activation Rep! When you first call, you will be interacting with an Automated Voice, either select the option to talk to a Live Rep or if there is no option, do not enter any numbers. This should force the automated voice to tansfer you to a Live Rep.

     

    If this fixes the issue Please tell me. I would very much like to get a handle on this error.

     

    If you were unable to launch Internet Explorer or if the steps didn't fix the issue, please create a (no cost) support request at http://go.microsoft.com/fwlink/?linkid=52029 for additional help.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

     

     

     

     

    poniedziałek, 7 stycznia 2008 22:40
  • Hi Darin

    Thanks for the prompt reply...

    I have tried your suggestion re Ctrl + Alt + Del but this has not worked.

    Regards

    Gavin


    poniedziałek, 7 stycznia 2008 22:56
  • Hi

    I am still getting the following message when trying to login to windows vista "Windows needs to be reinstalled to activate".

    I can access safe mode ok.

    Will Vista do a Reinstall without losing my data??? Somehow I think NOT.

    There surely must be a fix for this problem although it is somewhat rare.

    Can anyone help before I have to do clean install ????

    Thanks in advance for any help on this subject.

    Regards

    poniedziałek, 14 stycznia 2008 19:12
  • I have the same problem as the starter of this thread.
    It started right after a BSOD during the installation of Logitech's SetPoint x64 4.40 software. I think the problem is somehow related to this installation, as the timing is a bit too perfect for it to be a coincidence. Reverting back/uninstalling it didn't solve the problem however.

    I could not open the task manager or internet explorer as your instructions stated. So instead, I took advantage of the "go online and resolve now" link in the "optional update delivery is not working" popup that shows up every once in a while and fired up an instance of firefox. Then I downloaded a random file off the internet and used the open file location in explorer function, which opened up an instance of explorer and allowed me to navigate to the system32 directory to run cmd.exe.

    After following through with your instructions, I came across the following messages:
    "Re-installing license files ...
    Run 'slui.exe 0x2a 0xC004F01F' to display the error text.
    Error: 0xC004F01F"

    What else do you suggest I should try?
    Hopefully we can work out a solution soon.

    Thank you for your time,
    Lewis Liu
    poniedziałek, 28 stycznia 2008 10:44
  • I followed the steps above many times with the same results.

    At step 10 I get an error:  slmgr.vbs<2007, 5> Microsoft VBScript runtime error: Class doesn't support Automation

     

    Any advice?

    czwartek, 4 listopada 2010 15:39
  • Hi Darin,

    Thanks very much - I tried the above and with a little tinkering with the activation process it worked a treat. Although I could not immediately get to the activation process I was able to change the OEM product code. Then I was allowed to activate via the telephone process.

    Thanks again this resolved the issue of my friends Laptop because as usual nothing was backed up!

    Best regards

    Charles

     

    niedziela, 6 grudnia 2015 11:30