locked
Money 2005 Date format RRS feed

  • Pergunta

  • I am one of the lucky ones that installed (UK) Money 2005 + update to Version 14.0.12.1105 on XP emulation within Windows 7 Professional OS. I only have one annoying problem that I cannot find any answer to. When I installed the update to 1105 all the dates were then flipped to show in the US format, i.e. Month, day, year. This did not happen before when I installed 1105 update on my previous PC running on XP. I am using the UK keyboard setting(don't know what the UK keyboard EXT other option is by the way).
    I cannot find any way to switch back to the UK date format of day, month, year. It's driving be nuts but at least I have it up and running I suppose - Accountz software, as a UK alternative was a nightmare and I abandoned it after a wasted day!
    Help please.
    Fred Waters, UK
    • Movido Ken Warren quarta-feira, 16 de junho de 2010 18:03 off topic for Windows Home Server (From:Windows Home Server Software)
    quarta-feira, 16 de junho de 2010 15:31

Respostas

  • Control Panel -> Clock, Language and Region, Region and Language, select the Change the Date, Time or number format and then select the option required. A restart of Money is required.
    quinta-feira, 17 de junho de 2010 18:47
    Moderador

Todas as Respostas

  • On 6/16/2010 10:31 AM, thickhead wrote:

    I am one of the lucky ones that installed (UK) Money 2005 + update to Version 14.0.12.1105 on XP emulation within Windows 7 Professional OS. I only have one annoying problem that I cannot find any answer to. When I installed the update to 1105 all the dates were then flipped to show in the US format, i.e. Month, day, year. This did not happen before when I installed 1105 update on my previous PC running on XP. I am using the UK keyboard setting(don't know what the UK keyboard EXT other option is by the way).
    I cannot find any way to switch back to the UK date format of day, month, year. It's driving be nuts but at least I have it up and running I suppose - Accountz software, as a UK alternative was a nightmare and I abandoned it after a wasted day!
    Help please.
    Fred Waters, UK

    Unfortunately you've posted this to the wrong forum.  This is the forum
    dedicated to Windows Home Server.  You may be able to find your answer
    at http://social.answers.microsoft.com/Forums/en-US/categories (The US
    English forum).  Once you click on Windows 7, you'll find various forums
    dedicated to that operating System.  I would recommend the "Programs"
    sub-forum, but others may be more appropriate.

    I may take a stab at this though.  If I understand correctly, you have
    Windows 7 Professional installed (or higher) and are using the "XP Mode"
    virtual PC to run Money 2005.

    If so, then what you may want to try is opening Microsoft Virtual PC
    2007 (or opening XP Mode, if that brings up the entire Windows XP
    Desktop) "NOT" through the Money 2005 icon though.

    Then, check the language settings for the Windows XP Virtual Machine,
    and make sure they are set to your keyboard/language.  Most likely what
    happened is that the update switched the vm's language to English-US.

    Hope this helps, and have a great day:)
    Patrick.


    Smile... Someone out there cares deeply for you.
    Have you updated your OS and Antivirus today?
    http://update.microsoft.com


    Smile.. Someone out there cares deeply for you.
    quarta-feira, 16 de junho de 2010 18:58
  • Money uses the operating system date format. In Vista these are in the Regional and Language Options control panel. IIRC there is a similar control panel in Win7 though the name may have changed so people can't find it for a while.

    • Sugerido como Resposta kilvor quinta-feira, 22 de dezembro de 2011 21:31
    quinta-feira, 17 de junho de 2010 03:02
    Moderador
  • Control Panel -> Clock, Language and Region, Region and Language, select the Change the Date, Time or number format and then select the option required. A restart of Money is required.
    quinta-feira, 17 de junho de 2010 18:47
    Moderador
  • Control Panel -> Clock, Language and Region, Region and Language, select the Change the Date, Time or number format and then select the option required. A restart of Money is required.

    Fantastic, many thanks, Kilvor
    quinta-feira, 22 de dezembro de 2011 21:31
  • Money uses the operating system date format. In Vista these are in the Regional and Language Options control panel. IIRC there is a similar control panel in Win7 though the name may have changed so people can't find it for a while.


    Fantastic, many thanks, kilvor
    quinta-feira, 22 de dezembro de 2011 21:32