none
ProcV #N/D RRS feed

  • Pergunta

  • Boa tarde, estou com o seguinte problema:

    Ao utilizar a seguinte fórmula conjugando informação de 2 matrizes (ADSE CM e ADSE CMII):

    =SE.ERRO(PROCV(A2;'[ADSE CM.xls]Sheet1'!$A$2:$I$194;9;0);PROCV(A2;'[ADSE CMII.xls]Sheet1'!$A$2:$I$206;9;0))

    se existir dado o mesmo é copiado para a respectiva célula, mas se não existir dado aparece o tradicional resultado #N/D.

    Se for uma recolha de dados duma só matriz, ultrapasso facilmente o problema usando: 

    =SE.ERRO(PROCV(A2;'[ADSE CM.xls]Sheet1'!$A$2:$I$194;9;0);"")) e a célula aparece em branco, mas com mais que uma matriz não consigo ultrapassar o problema.

    Alguém me pode dar uma ajuda?

    Cumprimentos João Niny

    segunda-feira, 10 de dezembro de 2012 17:30