none
Erro - IE 8 x86 (Windows Server 2003) RRS feed

  • Pergunta

  • Ambiente: Windows Server 2003 R2 X64 (Service Pack 2)

    Ao inicializar o Internet Explorer 8 x86, o mesmo carrega por cerca de 30 segundos e encerra sem nenhuma mensagem de erro, apenas o retorno do evento*.

    *Evento 1000
    Descrição: Faulting application iexplore.exe, version 8.0.6001.18702, faulting module ntdll.dll, version 5.2.3790.4789, fault address 0x0004f0f3.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Obs: Internet Explorer x64 funciona normalmente.

    Tentativas de solução falhas:
         - Substituição da DLL informada no log do evento (IE funcionou durante um teste, porém ao iniciar dos acessos simultaneos, o erro retornou)
         - Reinstalação do IE (erro persiste)
        
    Obs: Nenhuma atualização no S.O do Servidor foi feita e nenhum software acrescido.
    Obs 2: Preciso do x86 para acesso de alguns sites corporativos que só tem suporte ao sistema citado.
    Obs 3: Atualização para IE9 impossibilitada, pois o Server é 2003.

    Conto com todos,

    sexta-feira, 16 de setembro de 2011 14:58

Todas as Respostas

  • Conseguimos descobrir o problema, agora só falta a solução.

    Ao desabilitar extensões de navegador de terceiros, na aba avançados nas ferramentas do IE8, o problema para de ocorrer, porém, fico sem os plugins ativados, me impossibilitando assim de acessar site de bancos, entre outros. Alguma sugestão?

    segunda-feira, 19 de setembro de 2011 16:36