none
Cannot validate Setup.exe with the new WAC Kit (10.0.19041) corresponding with the May 2020 release of Windows 10 version 2004 RRS feed

  • Pergunta

  • The new WAC Kit (10.0.19041) corresponding with the May 2020 release of Windows 10, version 2004 seems designed to only validate Store Apps. The new WAC is looking for Store Apps packages like *.msix, *.msixbundle, *.appx, *.appxbundle. Using the new WAC kit, how does one validate packages that use setup.exe? Are they no longer supported?

    sábado, 30 de maio de 2020 00:09

Respostas

  • Hi,

    Thanks for posting here.

    Since this forum is for discussing the Windows Desktop Development, but this thread may be not related it. I will redirect this case to the correct forum, thanks for understanding.

    For Windows Admin Center issue, you could ask here:

    https://techcommunity.microsoft.com/t5/windows-admin-center/bd-p/WindowsServerManagement#

    Best Regards,

    Drake


    MSDN Community Support Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    terça-feira, 2 de junho de 2020 01:29