locked
[Office 2003, Excel] İnternetten yüklediğim rakamsal veriler (örn:1,2-1,5 gibi) excel 2003 e aktardığımda tarih olarak değişmekte RRS feed

  • Soru

  • noktalama işaretleri ile ilgili bir problem olduğunu tahmin ediyorum bunu nasıl düzeltirim.
    18 Mayıs 2011 Çarşamba 11:10

Yanıtlar

  • Merhaba;

    Office 2010 veya Office 2007 kullanıyorsanız yapıştırmak için hücreye sağ tıkladığınızda yapıştır seçeneğinin yanında bir takım işaretler göreceksiniz. O işaretlerden sağ tarafta kalan hedef biçimlendirmesi ile eşleştir derseniz sorunsuz olarak yapıştırılacaktır. CRTL+V kombinasyonu ile yapıştırırsanız Excel kopyaladığınız verileri eşleştirebildiği biçimlendirme ile alır örneğin siz de 1-2 yi tarih olarak eşleştirmiş. Dediğim şekilde yaparsanız sorununuz düzelecektir. Kolay gelsin.


    Bu cevabın size yardımcı olduğunu düşünüyorsanız lütfen resmin altındaki Yardımcı Olarak Oyla butonuna tıklayınız.
    18 Mayıs 2011 Çarşamba 13:44

Tüm Yanıtlar

  • Merhaba;

    Yapıştırma işlemini yapmadan önce tüm tabloyu seçip hücre özelliklerinden biçim kısmını metin olarak değiştirin. Tekrar yapıştırma işlemini yaptığınızda aynen bozulmadan verilerinizin geldiğini göreceksiniz. Bu işlemden sonra ise istediğiniz biçimleri ayrı ayrı uygulayabilirsiniz. Kolay gelsin.


    Bu cevabın size yardımcı olduğunu düşünüyorsanız lütfen resmin altındaki Yardımcı Olarak Oyla butonuna tıklayınız.
    18 Mayıs 2011 Çarşamba 11:13
  • Merhaba;

    Yapıştırma işlemini yapmadan önce tüm tabloyu seçip hücre özelliklerinden biçim kısmını metin olarak değiştirin. Tekrar yapıştırma işlemini yaptığınızda aynen bozulmadan verilerinizin geldiğini göreceksiniz. Bu işlemden sonra ise istediğiniz biçimleri ayrı ayrı uygulayabilirsiniz. Kolay gelsin.


    Bu cevabın size yardımcı olduğunu düşünüyorsanız lütfen resmin altındaki Yardımcı Olarak Oyla butonuna tıklayınız.

    hocam yukarıda belirttiğiniz gibi yaptım text olarak seçtim kopyalam işlemini yaptıktan sonra yapıştır dediğimde tarih olarak yapıştırdı daha sonra tarihleri number olarak değiştirmek istedim ancak olmadı general-number-special vb hepsini denedim yine olmadı zannedersem tools menüsü/options un altında gelen menüden bişeyler yapmak lazım( bende araştırıyorumda )
    18 Mayıs 2011 Çarşamba 12:40
  • Merhaba;

    Office 2010 veya Office 2007 kullanıyorsanız yapıştırmak için hücreye sağ tıkladığınızda yapıştır seçeneğinin yanında bir takım işaretler göreceksiniz. O işaretlerden sağ tarafta kalan hedef biçimlendirmesi ile eşleştir derseniz sorunsuz olarak yapıştırılacaktır. CRTL+V kombinasyonu ile yapıştırırsanız Excel kopyaladığınız verileri eşleştirebildiği biçimlendirme ile alır örneğin siz de 1-2 yi tarih olarak eşleştirmiş. Dediğim şekilde yaparsanız sorununuz düzelecektir. Kolay gelsin.


    Bu cevabın size yardımcı olduğunu düşünüyorsanız lütfen resmin altındaki Yardımcı Olarak Oyla butonuna tıklayınız.
    18 Mayıs 2011 Çarşamba 13:44
  • 2003 office kullanıyorum sorun bunda 2007-2010 da olan bu optionlar 2003 içersinde de var mı?varsa yol gösterirmisiniz?
    26 Mayıs 2011 Perşembe 08:06