locked
[Office 2007, Excel] excel eğer formülü RRS feed

  • Soru

  • OFFİCE 2007 TÜRKÇE SÜRÜMÜNDE EXCEL DOSYASINDA C3 HÜCRESİNDE  FİYATI:5,5 OLAN ÜRÜNÜN İSKONTO ORANINI F3 HÜCRESİNE  =EĞER(VE(B2>=150;B2<300);0,15;0,1) ŞEKLİNDE OLMASI GEREKİYOR DİĞER VE SEÇENEKLERİNİ NASIL YAPABİLİRİM?

    İskonto Tutarı sütununu oluşturmak için kullanmanız gereken iskonto oranları aşağıdaKİ ŞEKİLDEDİR.

    • satış miktarı<25 ise iskonto oranı 0
    • satış miktarı>=25 ve <50 ise iskonto oranı 0,15
    • satış miktarı>=50 ve <100 ise iskonto oranı 0,25
    • satış miktarı>=100 ve <999 ise iskonto oranı 0,3
    • Değiştirilmiş Tür MÜZEYYEN 21 Ocak 2011 Cuma 13:10
    • Değiştirilmiş Tür MÜZEYYEN 21 Ocak 2011 Cuma 13:25
    • Düzenleyen Mehmet Hakan TATLICI 26 Ocak 2011 Çarşamba 09:03 Capiton Edited
    21 Ocak 2011 Cuma 08:28

Yanıtlar

  • Merhaba,

    Aşağıdaki formulü test edebilir misiniz?

    =EĞER(VE(C3<=25;C3>0);0;EĞER(VE(C3<=50;C3>25);0,15;EĞER(VE(C3<=100;C3>50);0,25;EĞER(VE(C3<=999;C3>100);0,3))))


    Mehmet Hakan TATLICI
    Microsoft Destek Mühendisi - Moderator
    Bu içerik olduğu gibi benim tarafımdan hazırlanmış olup Microsoft tarafından herhangi gibi bir sorumluluk üstlenildiği anlamına gelmez.

    24 Ocak 2011 Pazartesi 06:41