locked
[Office 2010, Excel] Özet Tabloda Yüzdesel Artış Hesabı RRS feed

  • Soru

  • iyi günler excelde özet tablo alınca %fark hesaplatma nasıl uygulanır diyelim ki a,b,c,d diye bölgeler var bunların 2010, 2011 gibi yıl yıl adetler var bunlardaki artış azalış yüzdesi hesaplama yardımlarınız için şimdiden tekkür ederim
    17 Mayıs 2011 Salı 12:54

Yanıtlar

  • Merhaba,

    Bunu yapabilmeniz için öncelikle Özet Tablonun verileri çektiği çalışma sayfasında yeni bir sütun açarak, ilgili hücreye değişimin hesaplanmasında kullanacağınız formülü yazmanız gerekir.

    2010 yılı değerinin A2,

    2011 yılı değerinin ise B2 hücresinde bulunduğunu varsayarsak,  =EĞER(A2="";"";(B2-A2)/A2) formülünü kullanabilirsiniz.

    Daha sonra hücrenin üzerinde sağ tıklayarak Hücreyi Biçimlendir'e tıklamanız ve hücreyi Yüzde Oranı olarak biçimlendirmeniz gerekir.

    Bu işlemlerden sonra yeni oluşturduğunuz sütunu, Özet Tabloya dahil ediniz.

     

    25 Mayıs 2011 Çarşamba 11:39
    Moderatör