locked
[IE9] Internet Explorer 9 yüklemek için gereksinimler nelerdir. RRS feed

  • Soru

  • Merhaba
    Internet Explorer 9 için en düşük işletim sistemi gereksinimleri nelerdir? Internet Explorer 9'u Windows xp sistemimde neden yükleyemiyorum?

    Serdar BAYKARA
    Microsoft Destek Mühendisi - Moderator
    16 Mart 2011 Çarşamba 15:54
    Moderatör

Yanıtlar

  • Internet Explorer 9 Windows Vista ile tanıtılan ve sonrasında Windows 7'ye taşınan grafik ve performans alt yapısı ile çalışan bir tarayıcıdır. Dolayısıyla IE9 Windows XP'yi desteklemez. IE9 kullanabilmek için işletim sistemi olarak minimum Windows Vista Service Pack 2 veya Windows 7 RTM'e ihtiyacımız olacak.

    Grafik bileşenleri için gerekli güncellemeleri IE9 kurulumu sırasında otomatik olarak bu güncelleştirmeleride yükler.

    Internet Explorer 9 sistem gereksinimleri hakkında ek bilgi için KB2399238 makalemizi inceleyebilirsiniz.

    Serdar BAYKARA
    Microsoft Destek Mühendisi - Moderator
    16 Mart 2011 Çarşamba 16:00
    Moderatör