Windows 7 Ultimate Activation Error 0x80070005 RRS feed

  • Pytanie

  • Everything was running fine until yesterday.  After installing updates, I got a notice that "This copy of Windows is not genuine".  When I run "slmgr.vbs /ato" from an elevated command line, I get "Error: 0x80070005 Access denied: the requested action requires elevated privileges"  

    I have a valid bizspark key for windows 7 ultimate. This was verified by the Genuine Advantage team yesterday.  (and i've tried another key, just to be sure.)  They wanted us to open a support ticket, but my boss didn't think we should have to do this.

    Software Protection service is running.

    I have no group policies, so the plug and play thing isn't the issue.

    The Network Service has full access to the S-1-5-20 registry key.

    I've tried everything I can find online...to no avail.

    Any ideas?  I would really prefer to not have to reinstall.

    czwartek, 8 kwietnia 2010 18:54


Wszystkie odpowiedzi

  • Diagnostic Report (1.9.0019.0):
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50

    Cached Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-9W7RB-MXK4K-JHGVR
    Windows Product Key Hash: uvGwWkuY5R4O5kr1djSbGJruPjc=
    Windows Product ID: 00426-067-1938734-86100
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.1.7600.2.00010100.0.0.001
    ID: {F10D8BFF-4C59-44BD-8010-4D4774F4FA01}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Ultimate
    Architecture: 0x00000009
    Build lab: 7600.win7_rtm.090713-1255
    TTS Error: 
    Validation Diagnostic: 
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    WGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    Microsoft Office Ultimate 2007 - 100 Genuine
    OGA Version: Registered,
    Signed By: Microsoft
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Users\Eric\AppData\Local\Google\Chrome\Application\chrome.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{F10D8BFF-4C59-44BD-8010-4D4774F4FA01}</UGUID><Version>1.9.0019.0</Version><OS>6.1.7600.2.00010100.0.0.001</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-JHGVR</PKey><PID>00426-067-1938734-86100</PID><PIDType>5</PIDType><SID>S-1-5-21-784970998-50721297-1538710768</SID><SYSTEM><Manufacturer>P55DK</Manufacturer><Model>P55DK000</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>080015 </Version><SMBIOSVersion major="2" minor="6"/><Date>20091007000000.000000+000</Date></BIOS><HWID>0AB93607018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>100</Result><Products><Product GUID="{91120000-002E-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Ultimate 2007</Name><Ver>12</Ver><Val>5BC124A7839EC0</Val><Hash>9NFvbAxdkZ6m8YZgh1w8X+oXdks=</Hash><Pid>81608-864-0666197-65809</Pid><PidType>8</PidType></Product></Products><Applications><App Id="15" Version="12" Result="100"/><App Id="16" Version="12" Result="100"/><App Id="18" Version="12" Result="100"/><App Id="19" Version="12" Result="100"/><App Id="1A" Version="12" Result="100"/><App Id="1B" Version="12" Result="100"/><App Id="44" Version="12" Result="100"/><App Id="A1" Version="12" Result="100"/><App Id="BA" Version="12" Result="100"/></Applications></Office></Software></GenuineResults>  

    Spsys.log Content: 0x80070002

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1333, 5) Microsoft VBScript runtime error: Permission denied

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0xC004C532
    HealthStatus: PASS
    Event Time Stamp: 4:8:2010 13:37
    WAT Activex: Registered
    WAT Admin Service: Registered

    HWID Data-->

    OEM Activation 1.0 Data-->

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information: 
      ACPI Table Name OEMID Value OEMTableID Value
      APIC 100709 APIC1030
      FACP 100709 FACP1030
      MCFG 100709 OEMMCFG 
      OEMB 100709 OEMB1030
      GSCI 100709 GMCHSCI 

    czwartek, 8 kwietnia 2010 18:56
  • Hello EricDV,

      First off, I can tell you that the Product Key being used is Valid and Genuine. The problem is likely some sort of damage to Windows that is causing the Non-Genuine messaging to occure.

    I'm seeing two possible problems in the Diagnostic Report.

    1) The Licensing Data section is showing as strange permissions related VBScript runtime error.

    2) The Windows Activation Technologies section is showing 'HrOnline: 0xC004C532' which means "Activation Grace expired". This is odd because the other parts of the Report do not show Windows as Unactivated.

      The first thing I would like you to try is to Activate by Phone.  Click the Start button, and type slui 4 in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window.

      The only other things I can think of that might resolve the issue are:

    1) System Scan. The scan will look for bad Windows files and will attempt to repair them, if possible.

    a) Click the Start button
    b) Type: cmd in the start search field
    c) Right-click the CMD.exe file and select "Run as Administrator"
    d) In the CMD window, type: sfc /scannow
    e) Reboot and see if it resolves the issue.


    2) Repairing Windows using System Restore

    a) Click the Start button
    b) In the Start Search field, type: System Restore and hit “Enter” keyboard key
    c) Select "Choose Different Restore Point", Put a check in the box that says "Show restore points older than 5 days", select the restore point that corresponds to the date Before you first noticed the issue.
    d) Click the "Next" button.
    e) Reboot back into Normal mode

    If none of my suggestions resolve the issue, you may need to create a support ticket. I don't know what Microsoft support group you were working with, but you may want to first try working the the WGA support group.  You can make a (no cost) support request with them at http://support.microsoft.com/gp/contactwga


    I hope this was helpful,

    Darin MS
    • Oznaczony jako odpowiedź przez Darin Smith MS czwartek, 8 kwietnia 2010 22:22
    • Oznaczenie jako odpowiedzi cofnięte przez Darin Smith MS środa, 6 października 2010 19:11
    czwartek, 8 kwietnia 2010 22:21
  • sfc /scannow results: "Windows Resource Protection did not find any integrity violations"

    slui 4 results after selecting united states and clicking next: "An error has occurred.  Code: 0x80070005 Description Access is denied."  And there are no numbers to use for phone activation.

    While attempting to fix this issue, I did a system restore 8 times...until the good restore point was no longer available.  Every time I did a system restore, everything was fine until I either installed the latest updates, or attempted to validate using the genuine advantage website (which also required the installation of the latest validation utility).  

    Apparently something major changed in windows validation, and they introduced a bug.

    Thanks for your help Darin.  I guess I'm just going to have to reinstall.  :(

    piątek, 9 kwietnia 2010 15:52
  • system32\slmgr.vbs go In system 32 and look for it and see if it check as read only if it is uncheck it and restart and try again
    piątek, 9 kwietnia 2010 16:43
  • system32\slmgr.vbs go In system 32 and look for it and see if it check as read only if it is uncheck it and restart and try again

    Block msdn key 067
    niedziela, 11 kwietnia 2010 22:46
  • system32\slmgr.vbs go In system 32 and look for it and see if it check as read only if it is uncheck it and restart and try again

    Block msdn key 067

    Bertmace, just because a PID has 067 in it does not mean it is blocked.
    niedziela, 11 kwietnia 2010 23:02
  • There's an easy fix to this problem. Somewhere, somehow, a driver or important windows file was messed up. Just perform a repair install from your windows 7 disk. Solved my problem in minutes.
    sobota, 5 czerwca 2010 16:51
  • It was actually a driver issue caused by the Eldos CallbackFileSystem install.  Here is a thread discussing the issue: http://www.eldos.com/forum/read.php?FID=13&TID=2418  They have since fixed it.
    • Oznaczony jako odpowiedź przez Darin Smith MS środa, 6 października 2010 19:10
    sobota, 5 czerwca 2010 20:47
  • Hello EricDV,

    Thank You for coming back here to keep us informed of the situation :-)

    Buy Office 2007 Now, Get Office 2010 Free http://office2010.microsoft.com/en-us/tech-guarantee/microsoft-office-2010-technology-guarantee-FX101825695.aspx?CTT=97
    sobota, 5 czerwca 2010 22:02
  • Yes, this.  I had the exact same problem.  I didn't even install new drivers.  My license is from Bizspark too.  

    I booted from a Windws 7 disk, went to repair and then "Startup Repair".  It said it might take over an hour to complete, but it took only a few mins.  I didn't even need to re-enter my windows product key.  It just fixed everything.  I'm genuine again.  I didn't lose any files / settings.

    Thank you CSDragon!

    środa, 17 lipca 2013 14:50
  • I want fix my window 7 home premium
    czwartek, 18 lipca 2013 21:11
  • I want fix my window 7 home premium

    A) Never post in an existing thread, especially one that is over three years old.

    B) Please read this post, following the directions to get your diagnostic report

    C) Post your diagnostic in a new thread made by you.

    czwartek, 18 lipca 2013 21:27