Windows Genuine Validation blank screen. RRS feed

  • Pergunta

  • Everytime I run the WGA legitcheck tool i get a blank screen.  Now what can I do?  Found the MGA tool and this is what it says: 


    Diagnostic Report (1.9.0027.0):


    Windows Validation Data-->

    Validation Status: Genuine

    Validation Code: 0

    Cached Validation Code: N/A

    Windows Product Key: *****-*****-73Q49-KJ368-6QDC6

    Windows Product Key Hash: j8TNX40gS3A6o7rLi28CgQlrz1I=

    Windows Product ID: 76477-OEM-2171647-51926

    Windows Product ID Type: 3

    Windows License Type: OEM System Builder

    Windows OS version: 5.1.2600.2.00010300.2.0.hom

    ID: {BD18A5E3-3128-420D-8680-116CB99754E8}(3)

    Is Admin: Yes

    TestCab: 0x0

    LegitcheckControl ActiveX: Registered,

    Signed By: Microsoft

    Product Name: N/A

    Architecture: N/A

    Build lab: N/A

    TTS Error: N/A

    Validation Diagnostic: 025D1FF3-230-1_E2AD56EA-765-d003_E2AD56EA-766-0_E2AD56EA-134-80004005_E2AD56EA-765-8009_E2AD56EA-766-2f7d_E2AD56EA-148-80004005_16E0B333-89-80004005_78155E4D-232-80004005

    Resolution Status: N/A


    Vista WgaER Data-->

    ThreatID(s): N/A

    Version: N/A


    Windows XP Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    File Exists: No

    Version: N/A, hr = 0x80070002

    WgaTray.exe Signed By: N/A, hr = 0x80070002

    WgaLogon.dll Signed By: N/A, hr = 0x80070002


    OGA Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002

    OGAExec.exe Signed By: N/A, hr = 0x80070002

    OGAAddin.dll Signed By: N/A, hr = 0x80070002


    OGA Data-->

    Office Status: 109 N/A

    OGA Version: N/A, 0x80070002

    Signed By: N/A, hr = 0x80070002

    Office Diagnostics: B4D0AA8B-543-80070002_025D1FF3-230-1


    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)

    Default Browser: C:\Program Files\Google\Chrome\Application\chrome.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed


    File Scan Data-->


    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>{BD18A5E3-3128-420D-8680-116CB99754E8}</UGUID><Version>1.9.0027.0</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-6QDC6</PKey><PID>76477-OEM-2171647-51926</PID><PIDType>3</PIDType><SID>S-1-5-21-1708537768-1644491937-682003330</SID><SYSTEM><Manufacturer>Gateway</Manufacturer><Model>RC410-M</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>080012 </Version><SMBIOSVersion major="2" minor="3"/><Date>20061228000000.000000+000</Date></BIOS><HWID>FC6C32670184C076</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  


    Licensing Data-->



    Windows Activation Technologies-->



    HWID Data-->



    OEM Activation 1.0 Data-->

    BIOS string matches: yes

    Marker string from BIOS: 18E27:emachines inc|18E27:Gateway, Inc|1E840:Gateway, Inc|140A7:GENUINE C&C INC

    Marker string from OEMBIOS.DAT: N/A, hr = 0x80004005


    OEM Activation 2.0 Data-->



    sábado, 14 de maio de 2011 02:53


Todas as Respostas

  • Dont see any error in your Diagnostic results. It could be a browser issue or a security software causing a blank screen

    Would wait for either Darin or Noel to share their thought abou this.

    sábado, 14 de maio de 2011 04:28
  • Please visit the Genuine Microsoft Software – Diagnostic Site and click on Start Diagnostics.  Let us know if this helped resolve the issue.
    Carey Frisch
    • Marcado como Resposta Darin Smith MS terça-feira, 17 de maio de 2011 19:41
    sábado, 14 de maio de 2011 05:00
  • No reply from the Original Poster.

    Issue is assumed to be resolved

    Darin MS
    terça-feira, 17 de maio de 2011 19:41
  • I just installed on a wiped HD from Dell's XP Professional CD with SP3 to a Dell with XP official product key sticker on the top like I commonly have in the past, tried doing updates before installing any software, and the usual routine is disrupted by this WGA thing after the new Windows Update software is applied. I click the link where it says to confirm it's genuine, and IE just gives me a white screen with no options what to do.

    The first time I tried as I found in this thread, going to http://www.microsoft.com/genuine/diag/  but with same result, even after going through the ActivX enablement that is not normal to need to do on a fresh installation. I gave up and installed again, and again validation halts with a white screen.

    Right now the tray has a white star for "unable to complete validation". I already tried using that, but it just opens the same page that changes to white screen after clicking the validate link.

    terça-feira, 7 de junho de 2011 21:08
  • Please review this thread: Clock Sync Error
    Carey Frisch
    terça-feira, 7 de junho de 2011 21:10
  • After trying every other post...This is The One that fixed the problem for me.


    sexta-feira, 21 de setembro de 2012 14:23
  • I have a Windows 7 Build 7601 This copy of windows is not genuine. Please help, if it would help I have the whole Computer downloaded before this happened on a 4gb Jump Drive.
    sábado, 13 de outubro de 2012 00:39
  • This is the XP section of the forum, repost in the W7 section of the forum.
    segunda-feira, 15 de outubro de 2012 14:04
  • He already did, Dan - with a little help (I had to move the post from this forum)

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth

    segunda-feira, 15 de outubro de 2012 15:18
  • I had the same issue and once I corrected the system date and time, it was fixed. My Bios battery is dead and the computer is old so my system clock is always behind. H
    quinta-feira, 10 de outubro de 2013 11:08
  • ... so replace the battery :) (most are less than £1 from any 99p store)

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    No - I do not work for Microsoft, or any of its contractors.

    quinta-feira, 10 de outubro de 2013 11:38