none
Registering Microsoft WLK ARP entries error during WLK1.5 installing and rollback later RRS feed

解答

  • Is WLK that mentioned Windows Logo Kit?

     

    You should use WLK 1.6 for your Windows logo hardware esting. WLK1.5 has expired.


    http://msdn.microsoft.com/zh-cn/windows/hardware/default.aspx http://whqlcn.wordpress.com
    2011年12月12日 2:24
    版主
  • thanks sir, i've already fixed this issue

    may be because i install SQL in fresh OS my self.

    so i unisntall SQL and use the WLK1.5 Package which including SQL 2005 in it

    2011年12月12日 7:29

所有回覆

  • OS: Windows server 2003 R2 X86 Standard editon

    SQL: 2000, update to SP4 or SQL2005

    2011年12月9日 6:53
  • Is WLK that mentioned Windows Logo Kit?

     

    You should use WLK 1.6 for your Windows logo hardware esting. WLK1.5 has expired.


    http://msdn.microsoft.com/zh-cn/windows/hardware/default.aspx http://whqlcn.wordpress.com
    2011年12月12日 2:24
    版主
  • hi sir,

     

    i  know WLK1.5 has been expired, but i have some XP testing request need to verify in WLK1.5

    do you mean WLK1.5 can not be using for testing any more even the supported server requirement meet request ?

    2011年12月12日 5:04
  • thanks sir, i've already fixed this issue

    may be because i install SQL in fresh OS my self.

    so i unisntall SQL and use the WLK1.5 Package which including SQL 2005 in it

    2011年12月12日 7:29