none
MDT2010部署总过不去啊,应该是驱动问题,但是怎么调试啊?帮忙啊,都卡了快一年多了。郁闷~ RRS feed

  • 问题

  • 我用了一个HP的机子,用YLMF装好系统,然后把驱动装好,然后用驱动精灵把网卡和存储驱动备份出来,导入到MDT里,结果安装的时候出现以下问题:

    1、系统镜像Apply完成了,系统重启后,只要过了xp系统开机的进度条处,系统就重启。

    2、用PE进去后看到C盘里文件都OK了,就差系统的安装了。

    没办法,我把从网上下载的主板驱动、存储驱动、网卡驱动和从HP机子里备份出来的驱动都导入到MDT里,现在遇到的问题:

    1、连进入MDT的安装界面都进不去了,停止了Starting Windows界面。

    2、用网卡引导和从系统里通过访问共享都是一样,最后的结果都是系统重启,到MDT安装的界面过不去,停止在Starting Windows界面。

    哪位能有什么好办法?MDT有调试的日志吗?

    我现在知道是驱动的问题,但是是在是不知道是哪个驱动出的问题。

    顺便问下:用SCCM安装系统是不是也会遇到这个问题?SCCM能从域内电脑上收集硬件驱动吗?


    lixw

    2012年7月2日 2:13

答案

全部回复

  • 下面是LiteTouch.log的内容:

    <![LOG[Property LogPath is now = X:\MININT\SMSOSD\OSDLOGS]LOG]!><time="08:21:55.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Microsoft Deployment Toolkit version: 5.1.1642.01]LOG]!><time="08:21:55.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property Debug is now = FALSE]LOG]!><time="08:21:55.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property SMSTSLocalDataDrive is now = C:]LOG]!><time="08:21:55.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[GetAllFixedDrives(False)]LOG]!><time="08:21:55.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[No task sequence is in progress.]LOG]!><time="08:21:55.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property SMSTSLocalDataDrive is now = C:]LOG]!><time="08:21:55.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property DeploymentMethod is now = UNC]LOG]!><time="08:21:56.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[DeploymentMethod = UNC]LOG]!><time="08:21:56.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property DeployRoot is now = X:\Deploy]LOG]!><time="08:21:56.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Using a local or mapped drive, no connection is required.]LOG]!><time="08:21:56.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[DeployRoot = X:\Deploy]LOG]!><time="08:21:56.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property DeployDrive is now = X:]LOG]!><time="08:21:56.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[DeployDrive = X:]LOG]!><time="08:21:56.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property PHASE is now = PREINSTALL]LOG]!><time="08:21:56.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property DeploymentType is now = NEWCOMPUTER]LOG]!><time="08:21:56.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Phase = PREINSTALL]LOG]!><time="08:21:56.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[About to run command: wscript.exe "X:\Deploy\Scripts\ZTIGather.wsf" /inifile:Bootstrap.ini]LOG]!><time="08:21:56.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[About to run command: wpeutil.exe ListKeyboardLayouts 1033]LOG]!><time="08:22:03.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[About to run command: MSHTA.exe X:\Deploy\Scripts\Wizard.hta /definition:BDD_Welcome_ENU.xml]LOG]!><time="08:22:03.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Validating connection to \\192.168.2.28\DeploymentShare$]LOG]!><time="08:22:10.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Mapped Network UNC Path Z:  = \\192.168.2.28\DeploymentShare$]LOG]!><time="08:22:10.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Found Existing UNC Path Z:  = \\192.168.2.28\DeploymentShare$]LOG]!><time="08:22:10.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Successfully established connection using supplied credentials.]LOG]!><time="08:22:10.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[About to run command: wscript.exe "X:\Deploy\Scripts\ZTIGather.wsf" /nolocalonly]LOG]!><time="08:22:10.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Validating connection to \\192.168.2.28\DeploymentShare$]LOG]!><time="08:22:13.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Already connected to server 192.168.2.28]LOG]!><time="08:22:13.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[About to run command: MSHTA.exe "X:\Deploy\Scripts\Wizard.hta" /definition:DeployWiz_Definition_ENU.xml]LOG]!><time="08:22:13.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Validating connection to \\192.168.2.28\DeploymentShare$]LOG]!><time="08:22:28.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Already connected to server 192.168.2.28]LOG]!><time="08:22:28.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[DestinationDisk and DestinationPartition are not set, reading from TS.XML]LOG]!><time="08:22:28.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property DestinationDisk is now = 0]LOG]!><time="08:22:28.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property DestinationPartition is now = 1]LOG]!><time="08:22:28.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Validating connection to \\192.168.2.28\DeploymentShare$]LOG]!><time="08:22:28.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Already connected to server 192.168.2.28]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property DeployDrive is now = Z:]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[DeployDrive = Z:]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property ResourceRoot is now = \\192.168.2.28\DeploymentShare$]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[DeploymentType = NEWCOMPUTER]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[ResourceRoot = \\192.168.2.28\DeploymentShare$]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property ResourceDrive is now = Z:]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[ResourceDrive = Z:]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property _SMSTSPackageName is now = Lite Touch Installation]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[SMS Task Sequencer already found on X:\Deploy\Tools\X86]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Copying \\192.168.2.28\DeploymentShare$\Control\OS002\TS.XML to X:\Deploy\Tools\X86]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Copying X:\MININT\SMSOSD\OSDLOGS\VARIABLES.DAT to X:\Deploy\Tools\X86\VARIABLES.DAT]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[LTI beginning deployment]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[About to run command: "X:\Deploy\Tools\X86\TsmBootstrap.exe" /env:SAStart]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property DestinationLogicalDrive is now = ]LOG]!><time="08:34:10.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[LTI initiating task sequence-requested reboot.]LOG]!><time="08:34:10.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">


    lixw

    2012年7月3日 1:11
  • 您好! 

    关于MDTSCCM方面的问题,请到您到以下版块中提问,以便您的问题得到更好的解决。

    http://social.microsoft.com/Forums/zh-CN/systemsmanagementserverzhchs/threads

    谢谢您的配合。


    如果您对我们的论坛在线支持服务有任何的意见或建议,请通过邮件告诉我们。
    Description: Description: TechNet 论坛好帮手立刻免费下载  TechNet 论坛好帮手

    2012年7月3日 9:26
    版主
  • 跟HP的工程师联系过,听取人家建议,重要发现问题所在:是补丁的问题。镜像系统里打了很多补丁,就出现问题了。新的镜像系统一个补丁没打,只安装了软件,部署成功!

    而且google到HP有个驱动收集软件HP_SDM_Setup.exe,用来收集hp电脑驱动非常方便。

    谢谢大家!


    lixw

    2012年7月4日 9:44