none
bash on windows 32位支持

    问题

  • 由于安卓编译的需要,需要安装支持build-tools/aapt,build-tools/aidl的相关库:
    libncurses5:i386 libstdc++6:i386 zlib1g:i386
    但是发现在bash on windows上并不能安装,使用命令行

    apt-get install libncurses5:i386 libstdc++6:i386 zlib1g:i386

    无法安装以上内容
    2016年12月5日 2:28

全部回复

  • 您好 Ww,

    因为您的问题跟安卓方面相关,我建议您可以向安卓的论坛去获取更为有效率的支持。

    诚挚敬意

    John


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2016年12月5日 9:22