none
vista下安装msdn library for visual studio 2008 sp1时提示需要xp sp2 RRS feed

  • 问题

  •  

    我的系统是vista sp1,安装了visual studio 2008 express集成sp1的,下载了msdn library for visual studio 2008 sp1,安装时提示需要xp sp2,系统不满足要求。在Google上没找到相关解决办法,希望得到解答。

    2008年11月6日 12:20

答案

  • 在装完visual studio 2008后装不上sql server 2008时用优化大师清理过,之后就装上了sql server 2008,也没在意会有这方面的影响。

    可能是存在这方面原因,谢谢。
    2008年11月6日 12:53

全部回复