none
windows server 2008 r2 上安装sql server 2008 r2,安装windows installer 4.5时怎么说此更新不适合呀? RRS feed

  • 问题

  • 我用的是IBM3850服务器,64位的,装的是windows server 2008 r2,装sql server 2008 r2是提示要装windows installer 4.5或以上版本,就到微软下载中心下载,可看到installer 4.5只支持到2008,试了几个支持64位版本的都提示:此更新不适合你的计算机.请问这是怎么回事?installer还有更高版本吗?
    2010年12月9日 6:42

答案