none
那个版本的windows 2008 server适合做域控制器 RRS feed

  • 问题

  • 公司最近想重新创建新的域控制服务器.在选那个版本的2008server做域控制器的操作系统上不知道如何选择.看了 http://www.microsoft.com/china/windowsserver2008/prodinfo/compare-roles.aspx 就更糊涂了,图标显示很多服务器角色中,2008R2都没有包含,而2008版本都有,请问2008或者2008R2那个更适合做域控制器呢?
    2013年6月20日 8:17

答案

  • 如果以今天來說, 最適合做域控制器的應該是Windows Server 2012 Standard

    不過如果你只想限於使用2008平台的話, 我會建議選用最後的一個版本 Windows Server 2008 R2 SP1 

    其實他們的關係就是每一個都是前者的更新, 順序是 Windows Server 2008 -> 2008 R2 -> 2008 R2 SP1

    除了考慮微軟日後的支援程度及結束支援期限, 其實每個版本都有大量的更新及除蟲包含在裡面

    所以我們永遠都建議選用最終版本 


    邊幫助, 邊鍛鍊

    2013年6月20日 8:44