none
Error: CA restore from WS2016 to WS2012R2 RRS feed

  • 问题

  • 之前将CA从WS2008R2迁移到WS2016,最近这个WS2016出现问题,暂时想将其迁移到WS2012R2,在restore DB之后,尝试启动CA(MMC),提示“CA version of log file is not compatible with jet version”,是不是因为WS2016对应的CA的数据库版本高于WS2012R2导致?是否可以迁移到WS2012R2,还是必须在WS2016或WS2019上做还原?如果可以在WS2012R2还原,请给个链接,谢谢
    2020年10月22日 6:35

答案

全部回复

  • 尊敬的客户,您好,

    感谢您的发帖。

    请问,CA从server 2008R2迁移到server2016,迁移后CA能正常工作,对吗?
    之后server2016出现问题,我们将其迁移到server2012R2后,恢复数据后,启动CA出现报错,对吗?

    我们也不是很清楚是不是从server2016迁移到server2012R2导致的这个问题,因为这样的迁移不常见。根据我的搜索,也没有相关的信息。如果可以的话,我们可以尝试迁移到server2016或者server2019,看看是否可以正常启动CA。

    建议,做任何更改之前,请备份CA。如果出现任何问题的话,我们都可以从备份中恢复。

    如有问题,请随时联系我们。

    此致,
    Hannah Xiong

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2020年10月22日 9:18
  • CA送08R2到2016是OK的,但是从2016再到2012R2,就显示“CA version of log file is not compatible with jet version”的错误。

    后续的话,我放到其他的2016的机器上算了。

    2020年10月22日 9:30
  • 您好,

    感谢您的回复。

    是的,建议我们可以迁移到其他的2016机器上,查看是否可以迁移成功。

    根据我们的了解,如果是server2008直接迁移到server2016的话,会出现上述的报错。但是因为我们的迁移(2016到2012R2)不常见,也搜索不了相关的信息,所以很难判断具体的原因。

    感谢您的理解和支持。


    此致,
    Hannah Xiong

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2020年10月23日 6:36
  • 测试了下,只能升,不能降,就这样吧
    • 已标记为答案 往往外 2020年11月5日 4:43
    2020年11月5日 4:43