none
windows server 2016 无法安装CVE-2019-1367 补丁 RRS feed

  • 问题

  • 下载的补丁 

    CVE-2019-1367 | Scripting Engine Memory Corruption Vulnerability

    安装此补丁提示  不适用您的计算机,确认为2016服务器版本设备

    2019年9月30日 3:13

全部回复

  • 你好,

    对于CVE-2019-1367,根据微软官网的信息,指的是KB4522010的9月份安全更新。

    https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2019-1367

    对于KB4522010这个补丁对应的系统版本号是14393.3206,而9月份在它上面还有1个补丁是KB4516061,版本号对应的是14393.3242,我们可以在开始搜索框输入winver,来查看一下,如果版本号是3242这个,那么就意味着已经安装过CVE-2019-1367,所以再安装的话,就会提示不适用。

    如果不是这个版本号,也就是说比这个版本号低的话,那么提示不适用可能是没有安装前提补丁,我们可以先安装一个SSU的补丁KB4512574,这个是要安装KB4522010的前提补丁。我们可以在下方的官网看到这个预安装信息。

    https://support.microsoft.com/zh-cn/help/4522010

    希望对您有帮助,如果回答是有帮助的, 请将其标记为答案, 可以帮助其他有相同问题的社区成员, 并快速找到有用的答复。


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2019年9月30日 6:43
  • 你好,
    几天没收到你的留言了, 请问问题又什么进展吗?
    我正在建议有帮助的答复为 "答案"。如果回答是有帮助的, 请将其标记为答案, 可以帮助其他有相同问题的社区成员, 并快速找到有用的答复。

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2019年10月7日 9:54